Sony Ericsson P800, P900 a P910i

Orange biznis mail

Inštalácia, konfigurácia a používanie synchronizačnej aplikácie

PC Monitor

Verzia: 2005-09-20

  • Úvod

  • Definícia pojmov

  • Pred tým než začnete

  • Inštalácia PC Monitoru

  • Používanie PC Monitoru


Úvod

Efektívne využitie času sa postupne stáva jednou z hlavných priorít každého človeka a práve z tohto dôvodu je spojenie s mobilnými technológiami výrazným krokom dopredu. S vývojom mobilných technológií prichádza na trh stále viac nových služieb, ktoré svojim užívateľom prinášajú množstvo zlepšení a výhod. Typickými príkladmi ¨takýchto služieb sú konferenčný hovor, prezeranie internetových stránok na mobilnom zariadení a iné.

Služba Orange biznis mail prináša na trh ďalší rozmer v efektívnom využívaní času a výrazne posúva hranice využitia základných zdrojov informácií potrebných k práci. Služba poskytuje užívateľovi získať prehľad o elektronickej pošte, naplánovaných udalostiach a kontaktoch, ktoré sa doteraz mohli využívať len v obmedzených možnostiach a pri dodržaní určitých podmienok. So službou Orange biznis mail môžete použiť mobilné zariadenie, ktoré vyhovuje najviac vašim potrebám. Jednoduchá obsluha mobilného zariadenia a hlavne dostupnosť služby pre každého a takmer na akomkoľvek mieste sú ďalšie z vlastností, ktoré určite každý ocení.

Rozsah príručky

Táto príručka je určená pre administrátorov počítačových sietí, ktorý budú synchronizačnú aplikáciu PC Monitor inštalovať. Príručka postupne popisuje všetky potrebné prvky, ktoré je potrebné ku zdarnej inštalácii dodržať. V časti Pred tým než začnete sa dočítate, aké kroky sú nutné k bezproblémovému používaniu služby vo všeobecnosti a dozviete sa požiadavky na softvér a hardvér, bez ktorých nebude možné aplikáciu nainštalovať.

Ak máte problémy s nastavením či využívaním synchronizačnej aplikácie PC Monitor so službou Orange biznis mail, kontaktujte Zákaznícku linku 595 (z iných sietí 0905 595 595), prípadne pošlite svoju otázku na emailovú adresu b2b@orange.sk.

  • Charakteristika služby

  • Charakteristika aplikácie

  • Informácie o elektronickej príručke

Charakteristika služby

Základnou funkciou služby Orange biznis mail je synchronizácia dát zo siete zákazníka až do mobilného zariadenia užívateľa. Pokiaľ vaša organizácia používa groupvér Microsoft Exchange Server alebo Lotus Domino server na ukladanie elektronickej pošty, kalendárových udalostí, kontaktov a ďalších potrebných informácií, môžete využiť výhody tejto služby.

Synchronizácia údajov medzi počítačovou sieťou zákazníka a mobilným zariadením jej užívateľa prebieha prostredníctvom aplikácií služby Orange biznis mail. Základným kameňom služby je synchronizačný server, kde sa ukladajú potrebné dáta k synchronizácii. Prenos údajov medzi počítačovou sieťou zákazníka a serverom služby zabezpečuje aplikácia inštalovaná priamo v jeho sieti. O synchronizáciu údajov do mobilného zariadenia užívateľa sa stará synchronizačný klient služby optimalizovaný pre konkrétne zariadenie, prípadne synchronizačná aplikácia priamo od výrobcu mobilného zariadenia.

Synchronizačný klient služby prináša skutočnú a plnohodnotnú synchronizáciu s údajmi uloženými v sieti zákazníka. Napríklad ak sa na mobilnom zariadení zmaže email či pridá kontakt, sú v priebehu najbližšej synchronizácie tieto zmeny prevedené i na počítači užívateľa v organizácii zákazníka a všetkých mobilných zariadeniach napojených na synchronizačný server služby. Na druhej strane, pokiaľ niekto zašle nový email do schránky užívateľa alebo niekto naplánuje pracovné stretnutie zápisom do kalendára, aplikácie služby zabezpečia prenos týchto údajov až do mobilného zariadenia užívateľa. Ten je tak na každom mieste informovaný o nových udalostiach a aktualitách vo svojich agendách. Synchronizácia pomocou optimalizovaného klienta je automatická a nevyžaduje od užívateľa žiadnu interakciu. Pri použití synchronizačnej aplikácie od výrobcu mobilného zariadenia je nutné každú synchronizáciu vyvolávať manuálne.

Samotná synchronizácia údajov medzi mobilným zariadením a serverom služby sa spravidla prevádza pomocou dátového volania v sieti GSM alebo pomocou GPRS/EDGE spojenia. Synchronizácia údajov medzi sieťou zákazníka a serverom služby je zabezpečená prostredníctvom siete Internet, ku ktorej musí mať zákazník prístup. Všetky dáta, ktoré sú prenášané medzi firemnou sieťou zákazníka a serverom služby sú kryptované metódami, ktoré nie je možné v súčasnej dobe prelomiť v dostatočne krátkom čase na to, aby mohlo dôjsť k zneužitiu získaných informácií.

  • Poznámka: Mobilné zariadenie určené k používaniu služby Orange biznis mail musí mať správne nastavené mobilné dátové prenosy a použitá SIM karta musí mať takéto prenosy aktivované. Ak je mobilné zariadenie používané k prístupu na internet alebo na wap, tak sú pravdepodobne príslušné dátové služby nastavené. Nastavenia nájdete na stránkach spoločnosti Orange Slovensko, a.s. www.orange.sk. V prípade doplňujúcich otázok sa prosím obráťte na Zákaznícku linku 595 (z iných sietí 0905 595 595).

Všetky aplikácie služby Orange biznis mail sú založené na technológiách spoločnosti Intellisync s úpravami prevedenými firmou Logos pre použitie v sieti Orange a podľa podmienok spoločnosti Orange Slovensko, a.s.

  • Tip: Prípadné otázky alebo pripomienky môžete posielať na emailovú adresu b2b@orange.sk.


Charakteristika aplikácie

PC Monitor je klientsky program, ktorý je nainštalovaný v počítačovej sieti organizácie a sprostredkováva komunikáciu a presun informácií medzi groupvérovým serverom a synchronizačným serverom služby Orange biznis mail.

PC Monitor komunikuje s groupvérovým serverom v sieti užívateľa a získava z neho dáta o emailoch, kalendárových položkách, kontaktoch, poznámkach a úlohách, ktoré skomprimuje a v zašifrovanej podobe prenesie pomocou siete Internet na synchronizačný server služby. Tu sú prenesené údaje uchované a pripravené na synchronizáciu do mobilných zariadení.

Rovnako je tomu i v opačnom prípade, kedy na synchronizačný server príde z mobilného zariadenia užívateľa nová položka. Synchronizačný server pošle na emailovú adresu užívateľa špeciálnu emailovú správu. Keďže PC Monitor stále monitoruje schránku užívateľa, spozná, že v priečinku doručená pošta je nová správa. Spozná tiež, že táto správa je určená pre neho, zmaže ju a na jej základe začne synchronizáciu so synchronizačným serverom služby odkiaľ získa nové dáta, ktoré užívateľ na svojom mobilnom zariadení vykonal. Tieto dáta dešifruje a a predá ich groupvérovému serveru vo firme užívateľa.

Týmito spôsobmi sa zabezpečí prenos všetkých informácií a užívateľ má tak stále prehľad o tom, čo sa deje či už sa nachádza v kancelárii alebo na dôležitom jednaní u zákazníka.

PC Monitor komunikuje so synchronizačným serverom služby pomocou štandardného portu 80 (HTTP) a pri synchronizácii vždy nadväzuje komunikáciu. U väčšiny firiem tak nie sú potrebné žiadne zmeny bezpečnostnej politiky vo vnútri organizácie. Ak sa vo firme používa ku komunikácii so sieťou Internet proxy server alebo firewall, má v sebe PC Monitor prostriedky k tomu, aby bolo možné tieto bezpečnostné prvky využiť.

V závislosti na použitom typu groupvérového serveru používa PC Monitor pre komunikáciu s ním klientsky program Microsoft Outlook alebo Lotus Notes. Jednu inštaláciu PC Monitoru však nie je možné použiť pre oba servery zároveň.

Jedna inštalácia aplikácie PC Monitor dokáže spracovávať dáta až pre 20 užívateľských účtov. Licencia pre aplikáciu PC Monitor je zákazníkovi poskytovaná v rámci služby Orange biznis mail zdarma.


Informace o elektronické příručce

Informácie o elektronickej príručke

  • Používané typy písma

  • Používané ikony

  • Copyright


Používané typy písma

V tejto elektronickej príručke je pre odlíšenie a zvýraznenie informácií použitých niekoľko typov písma.

Význam jednotlivých typov písma je nasledujúci:

Normálny text | Typ písma používaný bežne v textoch.
Zvýraznený text | Tučný text písma zvýrazňuje podstatnú informáciu obsiahnutú v texte alebo popise obrázku. Zvýraznený text (väčšinou v kombinácii s hypertextovým odkazom) býva tiež použitý v prípade odkazu na príslušnú kapitolu.
Upraviť | Texty napísané tučným písmom odkazujú na príkaz zadávaný z ponuky; v tomto prípade sa jedná o príkaz Upraviť.
OK, Späť | Odkaz na príslušné príkazové tlačidlo na formulári alebo v dialógu.´
Hypertextový odkaz | Hypertextový odkaz na inú kapitolu príručky, iné miesto dokumentácie (vo vnútri niektorej kapitoly), odkaz na iné miesto na stránke. Z hypertextových odkazov sa skladajú i jednotlivé obsahy (podobsahy). Hypertextový odkaz na stránku, ktorá ešte nebola navštívená. Hypertextový odkaz na stránku, ktorá už bola navštívená. Hypertextový odkaz po nastavení kurzora.
Text písaný tučnou kurzívou | Tučnou kurzívou písaný text obyčajne odkazuje na názov (titulok) okna formulára alebo dialógu, o ktorom sa v ďalšom texte hovorí.
Text písaný kurzívou | Kurzívou sa píšu odkazy na príslušnú položku formulára alebo dialógu (inú než príkazové tlačidlo).
Enter,Esc,Mezerník, Ctrl+Q | Texty napísané týmto typom písma odkazujú na stisnutie klávesy, resp. kombinácie kláves na klávesnici.


Používané ikony

  • Ikony v obsahu

  • Ikony pre upozornenie, poznámku, tip a príklad

  • Ikony pre zobrazenie/skrytie obrázkov

  • Ikona odkazu na príbuznú tému

Ikony v obsahu

Ikona "kniha" v obsahu (podobsahu) signalizuje, že hypertextový odkaz obsahu prenesie užívateľa na stránku, ktorá takisto obsahuje podobsah s ďalšími odkazmi.

Ikona "list" signalizuje, že hypertextový odkaz obsahu prenesie užívateľa na "koncovú stránku", ktorá už neobsahuje žiadny podobsah odkazujúci ďalej.

Ikony pre upozornenie, poznámku, tip a príklad

Upozornenie

Nasledujúci text upozornenia je od ostatného textu odlíšený červenou farbou.

Poznámka

Nasledujúci text poznámky je od ostatného textu odlíšený sivou farbou.

Tip

Nasledujúci text tipu je od ostatného textu odlíšený sivou farbou.

Príklad

Nasledujúci text príkladu je od ostatného textu odlíšený sivou farbou.

Ikony pre zobrazenie/skrytie obrázkov

Ikona signalizujúca možnosť zobrazenia obrázku.

Po kliknutí na túto ikonu (prípadne na sprievodný hypertextový odkaz) sa zobrazí obrázok priamo pod ikonou.

Ikona signalizujúca možnosť skrytia otvoreného obrázku.

Po kliknutí na túto ikonu sa zobrazený obrázok späť skryje (nahradí ho ikona pre zobrazenie obrázku).

Ikona odkazu na príbuznú tému

Ikona pred odkazom na kapitolu s príbuznou alebo odporučenou témou. Odkaz spravidla obsahuje celú cestu k príslušnej kapitole.


Licenční ujednání

Copyright

© 1994-2005 Logos a.s.

Všetky práva vyhradené.

Sídlo spoločnosti:

BB Centrum, budova Beta
Vyskočilova 1481/4, Praha 4
Česká republika

tel.: +420 242 425 000
fax: +420 242 425 099

www.logos.cz
info@logos.cz

Tento dokument obsahuje informácie dôverného charakteru a informácie v ňom obsiahnuté sú vlastníctvom spoločnosti Logos a.s. a spoločnosti Orange Slovensko, a. s.. Žiadna časť dokumentu nesmie byť kopírovaná, uchovávaná v dokumentovom systéme alebo prenášaná akýmkoľvek spôsobom vrátane elektronického, mechanického, fotografického či iného záznamu a uverejnená či poskytnutá tretej strane bez predchádzajúcej dohody a písomného súhlasu vlastníkov.

Niektoré názvy použité v tomto dokumente môžu byť registrovanými ochrannými známkami alebo obchodnými značkami, ktoré sú majetkom svojich vlastníkov.


Definice pojmů

Definícia pojmov

Groupvér - softvér využívaný určitou skupinou ľudí pracujúcich so zdieľanými informáciami, ktorí sa však nemusia nachádzať na rovnakom mieste (podľa wordreferenc.com ). V tomto prípade sa to týka produktov Microsoft Exchange Server alebo Lotus Domino.

Personal Information Manager - všeobecný názov pre program či súbor programov slúžiacich pre správu osobných údajov (napr. emailov, kalendárových udalostí, kontaktov, atď.). Konkrétnym príkladom programov tohto typu je Microsoft Outlook® alebo Lotus Notes®.

PIM - pozri heslo Personal Information Manager.

Synchronizácia - proces odovzdávania informácií medzi dvoma prvkami na základe vopred stanovených pravidiel. V tomto prípade ide o synchronizáciu medzi mobilným zariadením a synchronizačným serverom alebo medzi synchronizačným serverom a aplikáciou v sieti zákazníka.

Synchronizačný server - server služby, na ktorom sa ukladajú dáta k synchronizácii.


Před tím než začnete

Pred tým než začnete

Pred samotnou inštaláciou a používaním synchronizačnej aplikácie PC Monitor je odporučené si prečítať texty v tejto časti. Dozviete sa všeobecné pravidlá o tom, ako službu správne používať a ako každá aplikácia i PC Monitor má svoje požiadavky na hardvér a softvér, ktoré je potrebné dodržať, aby mohla aplikácia správne vykonávať svoju funkciu.

  • Všeobecné pravidlá k používaniu služby

  • Požiadavky na hardvér a softvér

Všeobecné pravidlá k používaniu služby

Každý program a aplikácia má svoje špecifiká, ktoré určujú podmienky používania a v neposlednom rade doporučené metódy použitia od výrobcu. Presne tejto problematike sa venuje táto časť príručky. Neprehliadnite ju a podrobne si prečítajte nasledujúce informácie. Vyhnete sa tak možným komplikáciám, ktoré by mohli nesprávnym používaním služby vzniknúť.

Časové okno synchronizácií

Keďže sú mobilné zariadenia hlavne po pamäťovej stránke značne obmedzené, synchronizačný server pripravuje na synchronizáciu iba určité obmedzené množstvo dát. Obmedzenie sa týka kalendárových udalostí a emailových správ. Kontakty, úlohy a poznámky sa synchronizujú kompletne. V prednastavenej konfigurácii je obmedzenie kalendára nastavené na 31 dní spätne (1 mesiac) a pri emailových správach je to 7 dní spätne pri agende Doručená pošta a 3 dni spätne pri agende Odoslaná pošta. Agenda Rozpracovanej pošty (alebo Koncepty) sa opäť synchronizuje celá. Celé nastavenie spomínaných obmedzení je možné zmeniť na webovom rozhraní služby po prihlásení sa na účet na synchronizačnom serveri. Následne z menu v pravej hornej časti je potrebné vybrať položku Nastavenie a Účet. Otvorí sa tak stránka Konfigurácia účtu, na ktorej v spodnej časti nájdete položku Nastavenie limitov. Po kliknutí na tento odkaz sa otvorí stránka Nastavenie výkonu, na ktorej sa celé toto nastavenie prevádza. V spodnej časti tejto stránky je možné nájsť informácie o tom, ako je účet užívateľa využívaný.

Niektoré mobilné zariadenia majú obmedzený počet položiek, ktoré dokážu synchronizovať (najčastejšie sú to agendy Kontakty, Poznámky a Úlohy). Je vhodné si vopred tieto informácie zistiť a až na základe nich sa rozhodnúť, ktoré mobilné zariadenie budete so službou Orange biznis mail používať.

Kalendárové položky

Používanie služby Orange biznis mail ukladá svojmu užívateľovi jednu veľkú povinnosť, ktorá sa týka agendy Kalendár. Keďže opakované kalendárové položky, ktoré nemajú určený presný dátum ukončenia opakovania sú svojím spôsobom nelogické, potrebuje mať synchronizačný server tento údaj presne stanovený. Je preto potrebné, aby si každý užívateľ takéto kalendárové položky upravil tak, aby trvanie každej kalendárovej položky nepresahovalo určitú dĺžku. Zo skúseností sa odporúča zaistiť zmenu konca všetkých takýchto kalendárových udalostí maximálne po dvoch rokoch opakovania. Keď sa po dvoch rokoch užívateľ opäť dopracuje do podobného štádia, môže si potrebné kalendárové udalosti predĺžiť na ďalšie obdobie dvoch rokov.

Existujú aplikácie, ktoré môžu do kalendára doplniť napríklad údaje o meninách alebo štátne sviatky na celý rok dopredu. Tieto aplikácie takisto nastavujú kalendárové udalosti systémom, ktorý nie je synchronizačným serverom akceptovateľný, a preto je nutné takéto udalosti upraviť.

Pokiaľ sa v kalendári po synchronizácii nachádzajú duplikované (v mnohých prípadoch i multiplikované) údaje o nejakej schôdzke, je najviac pravdepodobné, že ide o udalosť, ktorá nemá zadaný dátum konca opakovania. Je nutné podotknúť, že znásobenie údajov sa nevyskytuje iba v mobilnom zariadení, ale vzhľadom na proces synchronizácie i spätne do organizácie sa tieto znásobené udalosti vyskytnú aj v kalendári užívateľa na jeho poštovom klientovi (MS Outlook alebo Lotus Notes). V horšom prípade sa môže stať, že sa agenda Kalendár nedá otvoriť vôbec. Tomuto stavu je možné predísť zadaním konca opakovania kalendárových udalostí. Pokiaľ je už neskoro, je možné situáciu vyriešiť tým, že sa užívateľ prihlási na webové rozhranie služby a v agende Kalendár znásobené schôdzky vymaže. Druhým možným variantom je vymazanie znásobených položiek cez webový prístup k schránke užívateľa v organizácii zákazníka. Oba spôsoby sú prácne, ale účinné.

Lokálna synchronizácia pomocou iných aplikácií

Synchronizácia môže byť plnohodnotná iba v prípade jedinečnosti synchronizovaných dát. Preto je potrebné zaistiť, aby sa synchronizácia prevádzala iba pomocou nástrojov služby Orange biznis mail. Akákoľvek iná aplikácia, ktorá sa použije na synchronizáciu tých istých údajov, urobí v synchronizácii neporiadok a v mnohých prípadoch to končí duplikáciou (v niektorých prípadoch dokonca multiplikáciou) údajov. Preto sa výrazne upozorňuje a neodporúča používať akúkoľvek inú aplikáciu alebo utilitu k synchronizácii, pokiaľ používate službu Orange biznis mail. Ak vznikne i tak potreba zazálohovať mobilné zariadenie, obráťte sa na administrátora alebo osobu, ktorá je v danej problematike informovaná.

Použitie duálnych kariet

Ak užívateľ využíva výhody duálnych kariet, je pravdepodobné, že nebude používať dve rovnaké mobilné zariadenia. Ak je napr. jedno zo zariadení Sony Ericsson P910i (ďalej len SE) a druhým Nokia 9300 (ďalej N). Na SE je nainštalovaný synchronizačný klient, ale na N tento klient nie je. Služba Orange biznis mail je týmto spôsobom naviazaná na SE, ale v prípade, že bude toto zariadenie vypnuté a užívateľ bude využívať N, nedôjde k synchronizácii dát. Pokiaľ má užívateľ navyše zapnutú a konfigurovanú funkciu SMS Push, tak mu budú na N doručované špeciálne SMS správy, ktoré budú pre užívateľa nezrozumiteľné a so zmätočným obsahom. Dobré je zvážiť si pred použitím služby použitie duálnych kariet a synchronizácie na mobilných zariadeniach, ktoré užívateľ používa.

Synchronizácia podpriečinkov

Synchronizácia so službou Orange biznis mail je natoľko komfortná, že pokiaľ má užívateľ vo svojom poštovom klientovi triedenú poštu do niekoľkých podpriečinkov, synchronizácia zabezpečí, že sa štruktúra podpriečinkov zachová a ich obsah zostane nezmenený. Platí tu pravidlo, že pokiaľ sú v danom podpriečinku emailové správy staršie ako je limit časového okna, tak sa celý podpriečinok z mobilného zariadenia "stratí". Je to spôsobené tým, že v danom podpriečinku už nie je žiadna správa, ktorú by bolo možné zobraziť a preto nemá význam zobrazovať takýto podpriečinok.

Medzi mobilné zariadenia, ktoré zobrazovanie podpriečinkov podporujú patria Pocket PC a Smartphone, zariadenia s operačným systémom Windows Mobile a Palm OS zariadenia. V prípade, že užívateľ používa mobilné zariadenie, ktoré zobrazovanie podpriečinkov nepodporuje, budú všetky emailové správy zaradené do jedného priečinku a triedené podľa dátumu. Ten istý spôsob zaradenia a triedenia je použitý i v prípade, že používate mobilné zariadenie s prístupom cez IMAP4 pripojenie.


Před tím než začnete

Požiadavky na hardvér a softvér

Pred samotnou inštaláciou PC Monitoru sa uistite, že prostredie, v ktorom bude PC Monitor inštalovaný je po stránke hardvéru i softvéru vyhovujúci a že sú dodržané všetky kroky potrebné k úspešnej implementácii synchronizačnej aplikácii vo vašej organizácii. K rozpoznaniu správneho prostredia vám pomôžu nasledujúce podkapitoly.

Hardvérové požiadavky

Odporučená konfigurácia

Procesor: Pentium III s frekvenciou 900 MHz a vyššou

Voľný diskový priestor: 64 MB pre aplikáciu a 400 MB pre operačný systém

Pamäť: 256 MB RAM

Sieťová karta: 100 Mb/s

Minimálna konfigurácia

Procesor: minimálne Pentium s frekvenciou 166 MHz

Voľný diskový priestor: 64 MB pre aplikáciu a 100 MB pre operačný systém

Pamäť: minimálne 64 MB RAM

Sieťová karta: 10 Mb/s

  • Upozornenie: Pre plnohodnotnú synchronizáciu dát sa odporúča nechať počítač bežať 24 hodín denne a chrániť ho pred výpadkom elektrického napätia záložným zdrojom. Táto ochrana tiež zabráni nekorektnému ukončeniu synchronizácie a prípadnému poškodeniu dát.

Softvérové požiadavky

Groupvér: Podporované systémy sú Microsoft Exchange Server vo verziách 5.5, 2000 a 2003 (Standard i Enterprise Edition) a Lotus Notes od verzie 5 vyššie

Operačný systém: MS Windows XP SP2, MS Windows 2000 SP4 alternatívne i MS Windows NT 4.0 SP6a. Je možné použiť i MS Windows 2003 SP1, MS Windows 2000 SP4 alebo MS Windows NT 4.0 SP6a vo verzii Server alebo Advanced Server daný serverový počítač však nesmie byť doménový radič a nesmie na ňom byť nainštalovaný MS Exchange Server ani Lotus Domino.

Internetový prehliadač: Internet Explorer 5.5 a novší. Odporúča sa použiť najnovšiu dostupnú verziu.

Aktualizácie: Operačný systém i Internet Explorer musia mať nainštalované všetky opravné balíčky a aktualizácie vrátane odporučených.

  • Poznámka: Ak budete monitorovať užívateľov, ktorý ako groupvér server používajú Lotus Domino, je možné použiť i operačný systém MS Windows 98 alebo MS Windows Me.

Softvér k pripojeniu sa na MS Exchange server

Pokiaľ sa v organizácii používa groupvérový server MS Exchange je potrebné, aby bol pred samotnou inštaláciou PC Monitoru na počítači nainštalovaný poštovný klient MS Outlook a bol patrične nakonfigurovaný (bližšie informácie nájdete v príslušnej kapitole). Správnu funkčnosť synchronizačnej aplikácie PC Monitor zabezpečíte použitím poštovného klienta MS Outlook SP2. Nie je možné použiť poštovného klienta staršieho ako MS Outlook SP2. Pokiaľ plánujete použiť verziu poštovného klienta MS Outlook XP (2002), tak sa uistite, že je daný klient aktualizovaný balíčkom SP3.

  • Tip: Odporučeným riešením je vyhradiť samostatný počítač pre PC Monitor s nainštalovaným poštovným klientom MS Outlook 2000 SP2, ktorý bude využívaný pre monitorovanie všetkých užívateľov služby v maximálnom počte 20. Na svojich počítačoch môžu užívatelia používať poštovného klienta, ktorý im najviac vyhovuje.

Softvér k pripojeniu sa na MS Exchange server

Pokiaľ sa v organizácii ako groupvérový server používa Lotus Domino, je potrebné, aby bol pred inštaláciou PC Monitoru na počítači nainštalovaný poštovný klient Lotus Notes a aby bol patrične nastavený (bližšie informácie nájdete v príslušnej kapitole).

Ak používate Lotus Domino server vo verzii 5, odporúča sa inštalovať poštovný klient Lotus Notes vo verzii 5.0.12 v anglickej mutácii a aplikovanými anglickými šablónami. Je možné použiť tiež verziu 5.0.6 až 5.0.10. Pre programovú chybu v jadre Lotus Notes klienta vo verzii 5.0.11, nie je možné túto verziu poštovného klienta použiť.

AK používate Lotus Domino server vo verzii 6, nainštalujte poštovného klienta Lotus Notes vo verzii 6.5.2 v anglickej verzii a s anglickými šablónami. Je možné použiť i klientov vo verzii 6.0.2 a 6.0.3 alebo klientov verzie 5.

  • Upozornenie: Iné než uvedené verzie klientov nie sú podporované!

  • Upozornenie: Inštaláciu jedného PC Monitoru nie je možné použiť pre synchronizáciu s MS Exchange Serverom a Lotus Domino serverom zároveň.

Ďalšie požiadavky

Internet: Počítač, na ktorom je inštalovaný PC Monitor, musí byť prepojený so sieťou Internet. V prípade verzie služby Orange biznis mail profesionál musí mať daný počítač konektivitu na synchronizačný server v rámci organizácie.

Doména: Pre monitorovanie účtov na serveri MS Exchange nutná.

Práva užívateľov na počítači:

  • Pre MS Exchange: všetci monitorovaní užívatelia musia mať práva lokálneho administrátora. Musia sa fyzicky k počítači prihlásiť a vytvoriť vlastný profil v poštovom klientovi MS Outlook (podrobnejšie informácie nájdete v príslušnej časti príručky).

  • Pre Lotus Domino: užívateľ musí mať právo inštalovať programy a v poštovnom klientovi musí byť nastavený prístup na príslušný Lotus Domino server. Je doporučené, aby všetci užívatelia boli umiestnený na jednom Lotus Domino serveri.

Proxy server: ak pomocou tohto bezpečnostného prvku pristupujete do siete Internet, je potrebné PC Monitor konfigurovať k takémuto prístupu. Potrebné informácie nájdete v kapitole Nastavenie proxy serveru.

Brána firewall: Ak používate k inštalácii PC Monitoru počítač s operačným systémom MS Windows XP SP2 alebo MS Windows 2003 SP1 je potrebné, aby bol vypnutý Windows Firewall. Toto vypnutie učiníte nasledujúcim spôsobom: Kliknite na tlačidlo Štart (Start), z menu vyberte položky Nastavenie (Settings) a Ovládacie Panely (Control Panel). Z ponúknutých programov vyberte položku Brána firewall (Windows Firewall). Otvorí sa vám okno, v ktorom vypnite túto funkcionalitu.


Instalace služby

Inštalácia PC Monitoru

Úlohou PC Monitoru je presun dát z vašej firemnej siete na synchronizačný server služby Orange biznis mail, kde sú pripravené na následne predávanie mobilným zariadeniam. Týmto procesom je zabezpečené spojenie a prenos údajov zo schránky na poštovom serveri vo vašej organizácii a používanými mobilnými zariadeniami.

K správnemu a úspešnému nainštalovaniu PC Monitoru Vám pomôžu nasledujúce kapitoly.

  1. Uistite sa, že je v počítači nainštalovaný poštovný klient v závislosti na tom, aký groupvér server sa vo vašej organizácii používa. Ak je použitý MS Exchange Server, tak musí byť nainštalovaný poštovný klient MS Outlook a pokiaľ sa vo vašej organizácii používa groupvér server Lotus Domino, tak musí byť nainštalovaný poštovný klient Lotus Notes.

  2. Vo webovom prehliadači svojho počítača prejdite na úvodnú stránku webového rozhrania služby Orange biznis mail. Učiníte tak zadaním adresy obm.orange.sk do internetového prehliadača. Úvodná stránka sa zobrazí až po zadaní užívateľského mena a hesla.

  3. V pravom hornom rohu stránky kliknite v menu na položku Nastavenie a následne na voľbu Účet.

Voľba Nastavenie > Účet

  4. Na stránke Konfigurácia účtu nájdete v časti Serverové pripojenie položku Pridať PC Monitor. Kliknite na ňu.

Položka Pridať PC Monitor

  5. Otvorí sa obrazovka Inštalovať softvér, na ktorej kliknite na odkaz Inštalovať. Spustíte tak inštalačnú procedúru, počas ktorej sa Vám synchronizačná aplikácia PC Monitor nainštaluje na Váš počítač. V prvom kroku sa Vám do počítača stiahnu potrebné inštalačné súbory. Stav o tom, koľko už bolo stiahnutých údajov sa zobrazuje v okne Orange biznis mail klient Installer.

Okno Orange biznis mail klient Installer

  6. Po stiahnutí všetkých potrebných súborov vás inštalátor vyzve k inštalácii PC Monitoru. Pokračujte kliknutím na tlačidlo Install.

V spodnej časti okna Intellisync Mobile Suite Client - InstallShield Wizard je vypísaná prednastavená cesta, kam bude synchronizačná aplikácia nainštalovaná. Naľavo od tlačidla Install sa nachádza tlačidlo Location ..., ktorým môžete inštaláciu umiestniť na iné miesto Vášho počítača.

Okno Intellisync Mobile Suite Client - InstallShield Wizard

  7. Po kliknutí na tlačidlo Install sa spustí inštalačný proces, kedy sa fyzicky PC Monitor nainštaluje do počítača. Na obrazovke môžete sledovať priebeh inštalácie. Nechajte inštalačnú procedúru dobehnúť dokonca a nevykonávajte s počítačom žiadne iné operácie.

Priebeh inštalácie

  8. Po dokončení inštalácie sa Vám na obrazovke zobrazí okno o jej dokončení. Kliknite na tlačidlo Finish.

Pravdepodobne nepoužívate v organizácii oba podporované groupvérové systémy MS Exchange i Lotus Domino a tak môžete v spodnej časti okna vidieť informáciu o tom, že niektorý z poštovných klientov nebolo možné v priebehu inštalácie na počítači nájsť.

Dokončenie inštalácie

  9. Po dokončení inštalácie sa PC Monitor rovno spustí. Štandardne užívateľ používa pre prístup k groupvér serveru jedného klienta, preto sa PC Monitor snaží detekovať už v priebehu inštalácie, ktorý poštovný klient sa používa. Keď inštalácia prebehne v poriadku, tak si aplikácia nastaví parametre a podľa nich sa odvíja ďalší postup konfigurácie.

Pokiaľ máte na počítači nainštalované oboch poštovných klientov (MS Outlook i Lotus Notes), program Vás vyzve v okne PC Monitor Setup k výberu schránky, ktorá bude synchronizovaná a monitorovaná. Vyberte typ groupvérového serveru, ktorý sa používa vo vašej organizácii a kliknite na tlačidlo OK.

Okno PC Monitor Setup

  • Upozornenie: Pre monitorovanie oboch groupvérových serverov použite dva nezávislé inštalácie PC Monitoru.

Po výbere groupvéru pokračujte kapitolou, ktorá sa viaže na groupvér, ktorý používate vo vašej organizácii.

  • Inštalácia pre Microsoft Exchange

  • Inštalácia pre Lotus Domino

  • Nastavenie proxy servera


Instalace stažením klienta počítačem

Inštalácia pre Microsoft Exchange

PC Monitor je pred samotným spustením potrebné nastaviť. Postup nájdete v ďalších kapitolách, ktoré sa zaoberajú nastavením aplikácie s Microsoft Exchange Serverom. K prístupu k tomuto serveru využíva PC Monitor komunikačné rozhranie poštovného klienta Microsoft Outlook. I z tohto dôvodu sú na verziu poštovného klienta kladené špecifické podmienky, ktoré je potrebné dodržať. Podrobné informácie o podporovaných verziách nájdete v časti Požiadavky na hardvér a softvér.

  • Upozornenie: Pred tým, než budete pokračovať v nastavení si overte u administrátora vašej počítačovej siete, či pristupujete k sieti Internet pomocou proxy serveru. Pokiaľ tomu tak je, kliknite na tlačidlo Cancel a pokračujte ďalej kapitolou Nastavenie proxy servera. Po nastavení prístupu k sieti Internet pokračujte ďalej.

Po inštalácii aplikácie PC Monitor z webového rozhrania služby Orange biznis mail je po detekcii poštovného klienta (prípadne výberom) potrebné, aby ste zvolili rozsah monitorovania:

  • ak budete monitorovať iba svoj poštový účet, zvoľte voľbu Individual Monitor, kliknite na tlačidlo Next a pokračujte ďalej v nastavovaní kapitolou Individuálny monitor.

  • ak budete monitorovať viac užívateľov, zvoľte voľbu Workgroup Monitor, kliknite na tlačidlo Next a pokračujte ďalej v nastavovaní kapitolou Workgroup monitor.

Výber typu monitorovania

  • Individuálny monitor

  • Workgroup monitor


Instalace aplikace

Individuálny monitor

Funkcia PC Monitoru pri fungovaní v režime Individuálny monitor zabezpečuje monitorovanie zmien iba na jednom užívateľskom účte (jedna poštová schránka na MS Exchange serveri). Spravidla to býva užívateľ, ktorý vykonáva s počítačom, kde je PC Monitor inštalovaný, svoju každodennú prácu.

  1. PC Monitor bude monitorovať zmeny v schránke na MS Exchange serveri pre práve prihláseného užívateľa. Informáciu o práve prihlásenom užívateľovi k počítači môžete vidieť v druhom riadku za textom: The currently logged in user is.

V poli Username je prednastavené užívateľské meno zo synchronizačného servera služby Orange biznis mail, z ktorého boli inštalačné súbory stiahnuté. Pokiaľ si však prajete dáta daného užívateľa uchovávať na iný účet synchronizačného servera, môžete sem zadať jeho užívateľské meno.

Aby bolo možné previesť autentizáciu užívateľa na synchronizačnom serveri je potrebné do poľa Password zadať užívateľské heslo k účtu na serveri služby. Heslo Vám bolo doručené formou SMS správy pri zakladaní účtu. Po zadaní týchto hodnôt pokračuje ďalej kliknutím na tlačidlo Next.

Týmto krokom bolo ukončené nastavenie PC Monitoru pre užívateľa a PC Monitor je pripravený k prenosu údajov zo schránky užívateľa na synchronizačný server.

Nastavenie Individuálneho monitoru

  2. Pri splnení všetkých podmienok a zadania všetkých potrebných údajov naviaže PC Monitor spojenie s Microsoft Exchange serverom vo vašej organizácii a synchronizačnom serverom služby Orange biznis mail. Získané dáta najprv skomprimuje a zašifruje a až potom v zašifrovanej podobe prenáša na synchronizačný server, kde sa zašifrované uchovávajú pre ďalšie použitie. O celom tomto procese ste informovaný jednoduchou formou na obrazovke Updating User Information.

Obrazovka Updating User Information

  3. Synchronizácia dát môže trvať niekoľko minút (v závislosti na rýchlosti pripojenia k MS Exchange serveru i niekoľko desiatok minút). Je to dané predovšetkým množstvom dát, ktoré sú pri prvej synchronizácii prenášané. Po úspešnej synchronizácii si môžete pozrieť informáciu o tom, že PC Monitor je správne nakonfigurovaný a od tejto chvíle monitoruje zmeny, ktoré sa na schránke užívateľa udejú.

Pre dokončenie procesu konfigurácie kliknite na tlačidlo Finish.

Dokončenie prvej synchronizácie

  4. Všetky dáta potrebné k synchronizácii sú pripravené na synchronizačnom serveri služby Orange biznis mail na užívateľskom účte, ktorý ste definovali. Uzavrite stránku Prebieha inštalácia kliknutím na príkazy Sťahovanie ukončené a Hotovo. Otvorí sa Vám úvodná stránka webového rozhrania, na ktorej sa môžete presvedčiť o tom, že máte Doručenú poštu z firemnej siete i na serveri služby. V priebehu synchronizácie sa Vám na server služby presunuli všetky dáta potrebné k synchronizácii: emaily, kalendárové položky, kontakty, úlohy a poznámky.

  • Tip: Pri problémoch s nastavením PC Monitoru sa v prvom rade pozrite na informácie obsiahnuté v kapitole Známe problémy pri inštalácii PC Monitoru. Prípadné otázky môžete zasielať i na emailovú adresu b2b@orange.sk.


Instalace přes webové rozhraní služby

Workgroup monitor

Funkcia PC Monitoru pri fungovaní v režime Workgroup monitor zabezpečuje monitorovanie zmien pre viac užívateľských účtov (poštových schránok na MS Exchange serveri), maximálne však pre 20 účtov. Pre inštaláciu PC Monitoru použite počítač s odporúčanou alebo lepšou konfiguráciou. Bližšie informácie o odporúčanej konfigurácii počítača nájdete v kapitole nazvanej Požiadavky na hardvér a softvér.

  • Tip: Odporučeným riešením inštalácie PC Monitora v režime Workgroup monitor je vyhradiť samostatný počítač pre PC Monitor s nainštalovaným poštovným klientom MS Outlook 2000 SP2, ktorý bude využívaný pre monitorovanie všetkých užívateľov služby v maximálnom počte 20. Na svojich počítačoch môžu užívatelia používať poštovného klienta, ktorý im najviac vyhovuje.

  1. Pred samotným nastavovaním PC Monitoru je potrebné, aby boli splnené tieto podmienky:

  • Počítač musí byť fyzicky umiestnený v segmente siete, v ktorej sa nachádza MS Exchange Server.

  • Počítač, na ktorý sa PC Monitor inštaluje musí byť členom domény, v ktorej sa nachádza MS Exchange server.

  • Všetci monitorovaný užívatelia musia mať na tomto počítači práva lokálneho administrátora. Pre zadanie užívateľov do skupiny lokálnych administrátorov použite doménový tvar užívateľa.

  • Príklad: EXCHANGE\skuska alebo DOMAIN\NewUser

  • Každý monitorovaný užívateľ sa musí na počítači fyzicky prihlásiť a pri prihlásení sa musí nastaviť konektivita na MS Exchange server použitím poštovného klienta MS Outlook. V MS Outlooku musia byť zobrazené užívateľské dáta, tzn. užívateľ musí fyzicky vidieť svoje emailové správy, kontakty, atď. ako keby sa chystal s počítačom pracovať.

Po vykonaní všetkých týchto bodov môžete pristúpiť ku konfigurácii PC Monitoru.

  2. Prihláste sa na počítač pod účtom jedného z užívateľov určeného k synchronizácii, pod ktorým budete nastavovať PC Monitor.

  • Upozornenie: Daný užívateľ musí byť po celú dobu na tento počítač prihlásený. Ak dôjde k reštartu počítača, je potrebné tohto užívateľa znova prihlásiť. Po prihlásení môžete zamknúť počítač pomocou kláves Ctrl+Alt+Del. PC Monitor nebeží ako služba ale ako aplikácia a je preto potrebné zabezpečiť, aby bol k počítači prihlásený niektorý z monitorovaných užívateľov. Ak sa na počítač prihlásite pod iným užívateľom alebo ak bude počítač vypnutý, tak PC Monitor nebude môcť sledovať zmeny a nebude tak dochádzať k synchronizácii dát medzi firemným serverom MS Exchange a synchronizačným serverom služby Orange biznis mail.

  3. Pokiaľ nemáte otvorenú hlavnú obrazovku PC Monitoru, otvorte ju dvojklikom na ikonu aplikácie [image] v systémovej lište.

  4. Na obrazovke aplikácie PC Monitor kliknite na tlačidlo Setup... v pravej dolnej časti okna.

Hlavná obrazovka PC Monitoru

  5. Ak máte na počítači nainštalovaného poštovného klienta MS Outlook i Lotus Notes zároveň, budete vyzvaný k tomu, aby ste vybrali schránku, ktorú si prajete monitorovať a synchronizovať. Vyberte položku I want to monitor an Exchange mailbox a kliknite na tlačidlo OK.

Okno PC Monitor Setup

  6. Na ďalšej obrazovke vyberte inštaláciu v režime Workgroup monitor a kliknite na tlačidlo Next.

Výber typu monitorovania

  7. Na zobrazenej obrazovke sa nastavujú všetky potrebné informácie pre overenie autentizácie jednotlivých užívateľských účtov. Všetky údaje sú povinné a zadajte ich nasledovne:

  • Do poľa Username zadajte užívateľské meno pre synchronizačný server služby Orange biznis mail.

V prípade, že používate službu Orange biznis mail prevádzkovanú priamo spoločnosťou Orange Slovensko, a. s., tak užívateľské meno k službe je telefónne číslo užívateľa. Uvádza sa vždy v krátkom formáte deviatich čísel bez nuly na začiatku.

Pokiaľ používate službu Orange biznis mail profesionál prevádzkovanú v rámci vašej organizácie, je potrebné si od správcu synchronizačného servera vyžiadať užívateľské meno k službe.

  • Do poľa Password zadajte užívateľské heslo.

V prípade, že používate službu Orange biznis mail bolo heslo užívateľovi doručené formou SMS správy pri založení užívateľského účtu.

Pokiaľ používate službu Orange biznis mal profesionál prevádzkovanú v rámci vašej organizácie, je potrebné si od správcu synchronizačného servera vyžiadať užívateľské heslo k službe.

  • Do poľa Windows login name zadajte užívateľské meno pre prístup do firemnej siete. Meno musí byť zadné v doménovom tvare.

  • Príklad: EXCHANGE\skuska alebo DOMAIN\NewUser

  • Do poľa Windows password zadajte užívateľské heslo, ktorým užívateľ pristupuje do firemnej siete.

  • Do poľa User's email address zadajte celú emailovú adresu užívateľa.

Po zadaní všetkých údajov pokračujte kliknutím na tlačidlo Next.

Nastavenie PC Monitoru

  8. Pri splnení všetkých podmienok a zadania všetkých potrebných údajov naviaže PC Monitor spojenie s Microsoft Exchange serverom vo vašej organizácii a synchronizačnom serverom služby Orange biznis mail. Získané dáta najprv skomprimuje a zašifruje a až potom v zašifrovanej podobe prenáša na synchronizačný server, kde sa zašifrované uchovávajú pre ďalšie použitie. O celom tomto procese ste informovaný jednoduchou formou na obrazovke Updating User Information.

Obrazovka Updating User Information

  9. Synchronizácia dát môže trvať niekoľko minút (v závislosti na rýchlosti pripojenia k MS Exchange serveru i niekoľko desiatok minút). Je to dané predovšetkým množstvom dát, ktoré sú pri prvej synchronizácii prenášané. Po úspešnej synchronizácii si môžete pozrieť informáciu o tom, že PC Monitor je správne nakonfigurovaný a od tejto chvíle monitoruje zmeny, ktoré sa na schránke užívateľa udejú.

Pre dokončenie procesu konfigurácie kliknite na tlačidlo Finish.

Dokončenie prvej synchronizácie

  10. Pokiaľ chcete pridať ďalšieho užívateľa a sú splnené všetky podmienky uvedené v bode 1., kliknite na tlačidlo Setup... v pravej dolnej časti aplikácie a pokračujte nastavovaním nového užívateľa od bodu 7 tejto kapitoly.

Ak už nebudete pridávať ďalšieho užívateľa, kliknite na tlačidlo Done. Aplikácia zostane bežať na pozadí a bude monitorovať zmeny na všetkých nastavených účtoch.

  • Tip: Pokiaľ používate počítač iba pre monitorovanie účtov a nie je určený i k bežnému používaniu, je odporúčané počítač zamykať. K zamknutiu počítača použite klávesy Ctrl+Alt+Del.

  • Tip: Pri problémoch s nastavením PC Monitoru sa v prvom rade pozrite na informácie obsiahnuté v kapitole Známe problémy pri inštalácii PC Monitoru. Prípadné otázky môžete zasielať i na emailovú adresu b2b@orange.sk.


Instalace stažením klienta zařízením

Inštalácia pre Lotus Domino

PC Monitor je pred samotným spustením potrebné nastaviť. Postup nájdete v ďalších kapitolách, ktoré sa zaoberajú nastavením aplikácie s Lotus Domino serverom. K prístupu k tomuto serveru využíva PC Monitor komunikačné rozhranie poštovného klienta Lotus Notes. I z tohto dôvodu sú na verziu poštovného klienta kladené špecifické podmienky, ktoré je potrebné dodržať. Podrobné informácie o podporovaných verziách nájdete v časti Požiadavky na hardvér a softvér.

  • Upozornenie: Pred tým, než budete pokračovať v nastavení si overte u administrátora vašej počítačovej siete, či pristupujete k sieti Internet pomocou proxy serveru. Pokiaľ tomu tak je, kliknite na tlačidlo Cancel a pokračujte ďalej kapitolou Nastavenie proxy servera. Po nastavení prístupu k sieti Internet pokračujte ďalej.

Po inštalácii aplikácie PC Monitor z webového rozhrania služby Orange biznis mail je po detekcii poštovného klienta (prípadne výberom) potrebné, aby ste zvolili rozsah monitorovania:

  • ak budete monitorovať iba svoj poštový účet, zvoľte voľbu Individual Monitor, kliknite na tlačidlo Next a pokračujte ďalej v nastavovaní kapitolou Individuálny monitor.

  • ak budete monitorovať viac užívateľov, zvoľte voľbu Workgroup Monitor, kliknite na tlačidlo Next a pokračujte ďalej v nastavovaní kapitolou Workgroup monitor.

Výber typu monitorovania

  • Individuálny monitor

  • Workgroup monitor


První přihlášení

Individuálny monitor

Funkcia PC Monitoru pri fungovaní v režime Individuálny monitor zabezpečuje monitorovanie zmien iba na jednom užívateľskom účte (jedna poštová schránka na MS Exchange serveri). Spravidla to býva užívateľ, ktorý vykonáva s počítačom, kde je PC Monitor inštalovaný, svoju každodennú prácu.

  1. V poli Username je prednastavené užívateľské meno zo synchronizačného servera služby Orange biznis mail, z ktorého boli inštalačné súbory stiahnuté. Pokiaľ si však prajete dáta daného užívateľa uchovávať na iný účet synchronizačného servera, môžete sem zadať jeho užívateľské meno.

Aby bolo možné previesť autentizáciu užívateľa na synchronizačnom serveri je potrebné do poľa Password zadať užívateľské heslo k účtu na serveri služby. Heslo Vám bolo doručené formou SMS správy pri zakladaní účtu.

Ak používate na počítači iba poštovného klienta Lotus Notes a ten je nakonfigurovaný na používanie iba jediným užívateľom, PC Monitor si nájde potrebné informácie sám a doplní ich do patričných polí (položky Domino username, Domino server a Domino ID file). Pokiaľ dané informácie nie sú nájdené zostáva u týchto polí napísaný údaj o ich nenájdený: Not discovered.

Posledným povinným údajom, ktorý musíte zadať je užívateľské heslo do Domino služieb (heslo k ID súboru) do poľa Domino password.

Po zadaní týchto hodnôt pokračujte tlačidlom Next.

Nastavenie Individuálneho monitoru

  2. Ak PC Monitor nedokáže z konfigurácie poštovného klienta Lotus Notes vyčítať potrebné informácie, je potrebné ich zadať ručne po kliknutí na tlačidlo Change... . Zobrazí sa obrazovka, kde je potrebné vyplniť všetky položky.

  • Do poľa Domino Username zadajte užívateľské meno a celú cestu k serveru, ktorý uchováva informácie o Domino užívateľoch.

  • Do poľa Domino Server zadajte cestu k Domino serveru, ktorý uchováva dáta všetkých užívateľov.

  • Do poľa Domino ID file zadajte cestu k Vášmu ID súboru. Môžete ho tiež vyhľadať kliknutím na tlačidlo [image] , ktoré sa nachádza hneď za týmto poľom.

  • Do poľa Domino password zadajte Vaše užívateľské heslo k Domino službám (Vaše heslo k ID súboru).

Pokiaľ si pamätáte cestu k ID súboru, ale nepamätáte si cestu k serveru spravujúcemu užívateľov, tak môžete využiť tlačidlo Discover Username, ktorým sa PC Monitor pokúsi túto cestu za pomoci ID súboru doplniť.

Naopak, ak poznáte svoje užívateľské meno ale nemáte k dispozícii ID súbor (platí pre užívateľov, kde sa ako groupvér používa server Lotus Domino vo verzii 6), stačí zadať užívateľské meno a kliknutím na tlačidlo Discover ID file sa Vám PC Monitor pokúsi zistiť umiestnenie Vášho ID súboru.

  • Upozornenie: Všetky údaje je potrebné vyplniť správne. Ak si nie ste istý správnosťou zadaných údajov, kontaktujte svojho administrátora.

Ak máte všetky údaje správne vyplnené kliknite na tlačidlo OK. PC Monitor overí zadané údaje a pokiaľ overenie prebehne v poriadku zobrazí sa Vám ďalšia obrazovka.

Zadanie ciest k serverom

  3. Na tejto obrazovke je možné určiť, či chcete synchronizovať kontakty a žurnál.

Ak sa vo Vašej organizácii používajú iNotes vyberte hodnotu Yes. Pokiaľ iNotes nepoužívate nechajte výber na hodnote No.

Ak si prajete synchronizovať agendu Kontakty, zaškrtnite políčko Sync contacts a do poľa Domino address book file zadajte cestu k súboru names.nsf. Zvyčajne býva uložený s ostatnými údajmi o Vašom účte v priečinku c:\lotus\data, ale ak ho máte uložený na inom mieste, tak ho môžete nájsť pomocou tlačidla [image] . Ak máte súbor kontaktov umiestnený na serveri, požiadajte vášho administrátora o vytvorenie nového súboru. Meno súboru je potrebné zadať nasledovne: UserName_nab.nsf. Podľa umiestnenia vytvoreného súboru potom zadajte cestu.

Ak si prajete synchronizovať Žurnál, zaškrtnite políčko Sync journal a do poľa Domino journal file zadajte cestu k súboru journal.nsf. Zvyčajne býva uložený s ostatnými údajmi o Vašom účte v priečinku c:\lotus\data, ale ak ho máte uložený na inom mieste, tak ho môžete nájsť pomocou tlačidla [image] . Ak máte súbor žurnálu uložený na serveri, požiadajte vášho administrátora o vytvorenie nového súboru. Meno súboru je potrebné zadať nasledovne: UserName_journal.nsf. Podľa umiestnenia vytvoreného súboru potom zadajte cestu.

Po zdaní všetkých potrebných informácií kliknite na tlačidlo OK.

Synchronizácia kontaktov a žurnálu

  4. Pri splnení všetkých podmienok a zadania všetkých potrebných údajov naviaže PC Monitor spojenie s Lotus Domino serverom vo vašej organizácii a synchronizačnom serverom služby Orange biznis mail. Získané dáta najprv skomprimuje a zašifruje a až potom v zašifrovanej podobe prenáša na synchronizačný server, kde sa zašifrované uchovávajú pre ďalšie použitie. O celom tomto procese ste informovaný jednoduchou formou na obrazovke Updating User Information.

Obrazovka Updating User Information

  5. Synchronizácia dát môže trvať niekoľko minút (v závislosti na rýchlosti pripojenia k Lotus Domino serveru i niekoľko desiatok minút). Je to dané predovšetkým množstvom dát, ktoré sú pri prvej synchronizácii prenášané. Po úspešnej synchronizácii si môžete pozrieť informáciu o tom, že PC Monitor je správne nakonfigurovaný a od tejto chvíle monitoruje zmeny, ktoré sa na schránke užívateľa udejú.

Pre dokončenie procesu konfigurácie kliknite na tlačidlo Finish.

Dokončenie prvej synchronizácie

  6. Všetky dáta potrebné k synchronizácii sú pripravené na synchronizačnom serveri služby Orange biznis mail na užívateľskom účte, ktorý ste definovali. Uzavrite stránku Prebieha inštalácia kliknutím na príkazy Sťahovanie ukončené a Hotovo. Otvorí sa Vám úvodná stránka webového rozhrania, na ktorej sa môžete presvedčiť o tom, že máte Doručenú poštu z firemnej siete i na serveri služby. V priebehu synchronizácie sa Vám na server služby presunuli všetky dáta potrebné k synchronizácii: emaily, kalendárové položky, kontakty, úlohy a poznámky.

  • Tip: Pri problémoch s nastavením PC Monitoru sa v prvom rade pozrite na informácie obsiahnuté v kapitole Známe problémy pri inštalácii PC Monitoru. Prípadné otázky môžete zasielať i na emailovú adresu b2b@orange.sk.


Instalace přes webové rozhraní služby

Workgroup monitor

Funkcia PC Monitoru pri fungovaní v režime Workgroup monitor zabezpečuje monitorovanie zmien pre viac užívateľských účtov (poštových schránok na Lotus Domino serveri), maximálne však pre 20 účtov. Pre inštaláciu PC Monitoru použite počítač s odporúčanou alebo lepšou konfiguráciou. Bližšie informácie o odporúčanej konfigurácii počítača nájdete v kapitole nazvanej Požiadavky na hardvér a softvér.

  • Tip: Odporučeným riešením inštalácie PC Monitora v režime Workgroup monitor je vyhradiť samostatný počítač pre PC Monitor s nainštalovaným poštovným klientom Lotus Notes, ktorý bude využívaný pre monitorovanie všetkých užívateľov služby v maximálnom počte 20. Na svojich počítačoch môžu užívatelia používať poštovného klienta, ktorý im najviac vyhovuje.

  1. Pred samotným konfigurovaním PC Monitoru nahrajte ID súbory všetkých užívateľov, ktorí sa budú monitorovať na počítač, kam sa inštaluje PC Monitor. Je odporúčané vytvoriť nový adresár, kde budú uchovávané tieto ID súbory.

  2. Ďalším krokom, ktorý je potrebné previesť pred vlastnou inštaláciou je spustenie poštovného klienta Lotus Notes a nastavenie spojenie s Lotus Domino serverom. Pokiaľ je toto spojenie v poriadku, môžete pokračovať ďalej.

  • Upozornenie: Daný užívateľ musí byť po celú dobu na tento počítač prihlásený. Ak dôjde k reštartu počítača, je potrebné tohto užívateľa znova prihlásiť. Po prihlásení môžete zamknúť počítač pomocou kláves Ctrl+Alt+Del. PC Monitor nebeží ako služba ale ako aplikácia a je preto potrebné zabezpečiť, aby bol k počítači užívateľ prihlásený. Ak sa na počítač prihlásite pod iným užívateľom alebo ak bude počítač vypnutý, tak PC Monitor nebude môcť sledovať zmeny a nebude tak dochádzať k synchronizácii dát medzi firemným serverom Lotus Notes a synchronizačným serverom služby Orange biznis mail.

  3. Pokiaľ nemáte otvorenú hlavnú obrazovku PC Monitoru, otvorte ju dvojklikom na ikonu aplikácie [image] v systémovej lište.

  4. Na obrazovke aplikácie PC Monitor kliknite na tlačidlo Setup... v pravej dolnej časti okna.

Hlavná obrazovka PC Monitoru

  5. Ak máte na počítači nainštalovaného poštovného klienta MS Outlook i Lotus Notes zároveň, budete vyzvaný k tomu, aby ste vybrali schránku, ktorú si prajete monitorovať a synchronizovať. Vyberte položku I want to monitor a Domino mailbox a kliknite na tlačidlo OK.

Okno PC Monitor Setup

  6. Na ďalšej obrazovke vyberte inštaláciu v režime Workgroup monitor a kliknite na tlačidlo Next.

Výber typu monitorovania

  7. Zobrazí sa Vám obrazovka, na ktorej môžete zadať prvého užívateľa, ktorý má poštovného klienta Lotus Notes nakonfigurovaného. PC Monitor

Aby bolo možné previesť autentizáciu užívateľa na synchronizačnom serveri je potrebné do poľa Username a Password zadať užívateľské meno heslo k účtu na synchronizačnom serveri služby Orange biznis mail.

V prípade, že používate službu Orange biznis mail prevádzkovanú priamo spoločnosťou Orange Slovensko, a. s., tak užívateľské meno k službe je telefónne číslo užívateľa (uvádza sa vždy v krátkom formáte deviatich čísel bez nuly na začiatku čísla). Heslo k užívateľskému menu bolo vygenerované pri aktivácii služby a odosiela sa formou SMS správy na uvedené telefónne číslo.

Pokiaľ používate službu Orange biznis mail profesionál prevádzkovanú v rámci vašej organizácie, je potrebné si od správcu synchronizačného servera vyžiadať prihlasovacie údaje, ktoré je potrebné do mobilného zariadenia zadať. Sú to: užívateľské meno a heslo k službe.

Nastavený poštovný klient Lotus Notes je podmienkou pre správne spustenie synchronizácie a preto ak ste v bode 1. klienta nastavili, PC Monitor si nájde potrebné informácie sám a doplní ich do patričných polí (položky Domino username, Domino server a Domino ID file). Pokiaľ dané informácie nie sú nájdené zostáva u týchto polí napísaný údaj o ich nenájdený: Not discovered a je potrebné údaje o užívateľovi doplniť.

Posledným povinným údajom, ktorý musíte zadať na tejto obrazovke je užívateľské heslo do Domino služieb (heslo k ID súboru) do poľa Domino password.

Po zadaní týchto hodnôt pokračujte tlačidlom Next.

Nastavenie Individuálneho monitoru

  8. Ak PC Monitor nedokáže z konfigurácie poštovného klienta Lotus Notes vyčítať potrebné informácie alebo sa chystáte nastaviť nového užívateľa, je potrebné informácie o užívateľovi zadať ručne po kliknutí na tlačidlo Change... . Zobrazí sa obrazovka, kde je potrebné vyplniť všetky položky.

  • Do poľa Domino Username zadajte užívateľské meno a celú cestu k serveru, ktorý uchováva informácie o Domino užívateľoch.

  • Do poľa Domino Server zadajte cestu k Domino serveru, ktorý uchováva dáta všetkých užívateľov.

  • Do poľa Domino ID file zadajte cestu k Vášmu ID súboru. Môžete ho tiež vyhľadať kliknutím na tlačidlo [image] , ktoré sa nachádza hneď za týmto poľom.

  • Do poľa Domino password zadajte Vaše užívateľské heslo k Domino službám (Vaše heslo k ID súboru).

Pokiaľ si pamätáte cestu k ID súboru, ale nepamätáte si cestu k serveru spravujúcemu užívateľov, tak môžete využiť tlačidlo Discover Username, ktorým sa PC Monitor pokúsi túto cestu za pomoci ID súboru doplniť.

Naopak, ak poznáte svoje užívateľské meno ale nemáte k dispozícii ID súbor (platí pre užívateľov, kde sa ako groupvér používa server Lotus Domino vo verzii 6), stačí zadať užívateľské meno a kliknutím na tlačidlo Discover ID file sa Vám PC Monitor pokúsi zistiť umiestnenie Vášho ID súboru.

  • Upozornenie: Všetky údaje je potrebné vyplniť správne. Ak si nie ste istý správnosťou zadaných údajov, kontaktujte svojho administrátora.

Ak máte všetky údaje správne vyplnené kliknite na tlačidlo OK. PC Monitor overí zadané údaje a pokiaľ overenie prebehne v poriadku zobrazí sa Vám ďalšia obrazovka.

Zadanie ciest k serverom

  9. Na tejto obrazovke je možné určiť, či chcete synchronizovať kontakty a žurnál.

Ak sa vo Vašej organizácii používajú iNotes vyberte hodnotu Yes. Pokiaľ iNotes nepoužívate nechajte výber na hodnote No.

Ak si prajete synchronizovať agendu Kontakty, zaškrtnite políčko Sync contacts a do poľa Domino address book file zadajte cestu k súboru names.nsf. Zvyčajne býva uložený s ostatnými údajmi o Vašom účte v priečinku c:\lotus\data, ale ak ho máte uložený na inom mieste, tak ho môžete nájsť pomocou tlačidla [image] . Ak máte súbor kontaktov umiestnený na serveri, požiadajte vášho administrátora o vytvorenie nového súboru. Meno súboru je potrebné zadať nasledovne: UserName_nab.nsf. Podľa umiestnenia vytvoreného súboru potom zadajte cestu.

Ak si prajete synchronizovať Žurnál, zaškrtnite políčko Sync journal a do poľa Domino journal file zadajte cestu k súboru journal.nsf. Zvyčajne býva uložený s ostatnými údajmi o Vašom účte v priečinku c:\lotus\data, ale ak ho máte uložený na inom mieste, tak ho môžete nájsť pomocou tlačidla [image] . Ak máte súbor žurnálu uložený na serveri, požiadajte vášho administrátora o vytvorenie nového súboru. Meno súboru je potrebné zadať nasledovne: UserName_journal.nsf. Podľa umiestnenia vytvoreného súboru potom zadajte cestu.

Po zdaní všetkých potrebných informácií kliknite na tlačidlo OK.

Synchronizácia kontaktov a žurnálu

  10. Pri splnení všetkých podmienok a zadania všetkých potrebných údajov naviaže PC Monitor spojenie s Lotus Domino serverom vo vašej organizácii a synchronizačnom serverom služby Orange biznis mail. Získané dáta najprv skomprimuje a zašifruje a až potom v zašifrovanej podobe prenáša na synchronizačný server, kde sa zašifrované uchovávajú pre ďalšie použitie. O celom tomto procese ste informovaný jednoduchou formou na obrazovke Updating User Information.

Obrazovka Updating User Information

  11. Synchronizácia dát môže trvať niekoľko minút (v závislosti na rýchlosti pripojenia k Lotus Domino serveru i niekoľko desiatok minút). Je to dané predovšetkým množstvom dát, ktoré sú pri prvej synchronizácii prenášané. Po úspešnej synchronizácii si môžete pozrieť informáciu o tom, že PC Monitor je správne nakonfigurovaný a od tejto chvíle monitoruje zmeny, ktoré sa na schránke užívateľa udejú.

Pre dokončenie procesu konfigurácie kliknite na tlačidlo Finish.

Dokončenie prvej synchronizácie

  12. Ak si prajete pridať ďalšieho užívateľa, kliknite na tlačidlo Setup... v pravej dolnej časti aplikácie a môžete pokračovať konfiguráciou nového užívateľa od bodu 8.

Ak už nebudete pridávať ďalšieho užívateľa, kliknite na tlačidlo Done. Aplikácia zostane bežať na pozadí a bude monitorovať zmeny na všetkých nastavených účtoch.

  • Tip: Pokiaľ používate počítač iba pre monitorovanie účtov a nie je určený i k bežnému používaniu, je odporúčané počítač zamykať. K zamknutiu počítača použite klávesy Ctrl+Alt+Del.

  • Tip: Pri problémoch s nastavením PC Monitoru sa v prvom rade pozrite na informácie obsiahnuté v kapitole Známe problémy pri inštalácii PC Monitoru. Prípadné otázky môžete zasielať i na emailovú adresu b2b@orange.sk.


Instalace pomocí infračerveného portu

Nastavenie proxy servera

U niektorých zákazníkov sa na prístup k sieti Internet môže používať bezpečnostný prvok nazvaný proxy server s prípadnou autentizáciou užívateľa, ktorý k sieti Internet pristupuje. Aby mohol PC Monitor správne fungovať pri dodržaní tohto bezpečnostného prvku je potrebné ho nastaviť. Postupujte preto podľa nasledujúceho návodu.

  1. Na systémovej lište kliknite pravým tlačidlom myši na ikonu aplikácie PC Monitor [image] .

  2. V kontextovom menu, ktoré sa zobrazí, vyberte položku Proxy Setup... .

Kontextové menu aplikácie

  3. Zobrazí sa Vám obrazovka Proxy Settings, na ktorej zadajte potrebné informácie o proxy serveri používanom na prístup k sieti Internet.

  • Do poľa Proxy zadajte DNS meno alebo IP adresu proxy serveru a priamo za neho, pomocou dvojbodky, zadajte číslo portu, cez ktorý sa k sieti Internet pristupuje.

  • Príklad: proxy:80 alebo 192.168.0.1:8080

  • Pokiaľ je na proxy serveri nutná autentifikácia užívateľa pristupujúceho k sieti Internet, zadajte do poľa Username užívateľské meno na proxy server.

  • Do polí Password a Confirm zadajte užívateľské heslo pre proxy server. Kvôli overeniu správnosti zadania je nutné ho zadať dvakrát.

  • Ak pristupujete do intranetu bez proxy serveru, tak zaškrtnite políčko Bypass proxy for local addresses.

Nastavenie proxy serveru

  4. Týmto ste nastavili prístup PC Monitoru do siete Internet cez proxy server. Potvrďte zadané údaje kliknutím na tlačidlo OK.

  • Upozornenie: Údaje musia byť zadané správne a preto ak si nie ste istý správnosťou údajov, kontaktujte svojho administrátora.


Používání služby

Používanie PC Monitoru

Pri používaní PC Monitoru môžu nastať situácie, kedy budete potrebovať zmeniť konfiguráciu alebo vyčítať niektoré informácie z logov, ktoré sú k dispozícii. K týmto zmenám a prehľadom slúži hlavná obrazovka aplikácie (Main Screen), zo ktorej sa uvedené operácie dajú prevádzať.

Hlavnú obrazovku aplikácie môžete otvoriť dvoma spôsobmi:

  1. Dvojklikom myši na ikonu aplikácie [image] v systémovej lište.

  2. Kliknutím pravého tlačidla myši na ikonu aplikácie [image] v systémovej lište a výberom položky Show Main Screen z kontextovej ponuky, ktorá sa zobrazí.

Spustenie aplikácie z kontextovej ponuky

Po otvorení hlavnej obrazovky aplikácie sa zobrazí hlavné okno PC Monitoru.

V ľavej časti okna pod položkou Currently monitored users sú zobrazení užívatelia, ktorí sú v PC Monitore nakonfigurovaní a PC Monitor monitoruje zmeny v ich poštovnej schránke na groupvér serveri. Každý užívateľ je reprezentovaný emailovou adresou. Na pravo od mena užívateľa pod položkou Last Connected je uvedený dátum, kedy prebehla posledná synchronizácia so serverom služby Orange biznis mail. Na tomto mieste môžete vidieť tiež informáciu o tom, že je práve prevádzaná synchronizácia so serverom. Táto operácia je označená textom Sync.

Hlavná obrazovka

Z tohto miesta je možné vykonávať ďalšie operácie s užívateľmi monitorovanými PC Monitorom.

  • Zmena nastavení PC Monitoru

  • Vymazanie užívateľa z PC Monitoru

  • Informácie o prevedených synchronizáciách

  • Známe problémy pri inštalácii PC Monitoru


Synchronizace se serverem

Zmena nastavení PC Monitoru

PC Monitor pracuje s údajmi, ktoré ste mu pri konfigurácii zadali a preto sa stáva, že ste nútený toto nastavenie meniť. Zmenu nastavení konfigurácie PC Monitoru popisuje táto kapitola.

Najtypickejší (a najčastejší) dôvod zmeny nastavení konfigurácie PC Monitoru je pravidelná vynútená zmenu hesiel užívateľov vo väčšine organizácií. Je to z hľadiska ochrany údajov správne. PC Monitor však nemá žiadnu možnosť zistiť, že heslo bolo zmenené a preto začne vykazovať chyby a nesynchronizovať nové položky užívateľa. O tom, že nastala zmena a že nie je možné synchronizovať dáta sa dozviete blikaním červeného krížika na ikone aplikácie v systémovej lište [image] .

Po otvorení hlavnej obrazovky môžete vidieť tento krížik i u užívateľa, ktorému sa dáta nesynchronizujú. Spoznáte to podľa červeného krížika v časti Last Connected u daného užívateľa.

Označenie nesynchronizácie u užívateľa

Stav nesynchronizácie sa však môže vyskytnúť i iných situáciách. Riešením problému je znovu zadať všetky potrebné informácie k synchronizácie. Pokiaľ nastali zmeny v pripojení počítača do siete internet, tak je potrebné tiež skontrolovať toto nastavenie.

K zadaniu zmenených užívateľských údajov kliknite v zozname užívateľov na toho, ktorý má na konci červený krížik a na tlačidlo Configure..., ktoré sa u jeho účtu zobrazí.

Konfigurácia nových informácií

Dostanete sa tak na stránku, kde sa zadávajú povinné dáta k nastaveniu PC Monitoru pre daného užívateľa. Podľa toho aký groupvér používate zadajte potrebné informácie do všetkých polí. Nastavenie preveďte tak, ako je to opísané v príslušnej kapitole groupvéru, ktorý sa používa vo Vašej firme.

V prípade, že sa vo vašej organizácii používa groupvérový server MS Exchange, tak Vám v konfigurácii správnych údajov pomôže kapitola Inštalácia pre Microsoft Exchange.

V prípade, že sa vo vašej organizácii používa groupvérový server Lotus Domino, tak Vám v konfigurácii správnych údajov pomôže kapitola Inštalácia pre Lotus Domino.

Pokiaľ sa nevyskytuje technický problém s pripojením na synchronizačný server služby Orange biznis mail, tak po zadaní správnych údajov sa spustí synchronizácia dát daného užívateľa.

Obrazovka Updating User Information

Po úspešnej synchronizácii si môžete pozrieť informáciu o tom, že PC Monitor je správne nakonfigurovaný a od tejto chvíle monitoruje zmeny, ktoré sa na schránke užívateľa udejú.

Pre dokončenie procesu konfigurácie kliknite na tlačidlo Finish.

Dokončenie synchronizácie

Dostanete sa tak opäť na hlavnú obrazovku aplikácie.


Změna automatických synchronizací Push/ReadySync

Vymazanie užívateľa z PC Monitoru

Môže nastať situácia kedy budete musieť užívateľa z PC Monitoru vymazať. Tu nájdete postup, ako vymazanie užívateľa previesť.

Na hlavnej obrazovke aplikácie kliknite na užívateľa, ktorého chcete z monitorovania odobrať. Zobrazí sa Vám tak ďalšie možnosti, ktoré môžete s užívateľom vykonávať. Pre odstránenie užívateľa z aplikácie slúži tlačidlo Remove. Po kliknutí naň sa užívateľ odstráni zo zoznamu aplikácie.

Odstránenie účtu

  • Upozornenie: Odstránenie užívateľa zo zoznamu aplikácie neprevedie výmaz údajov na synchronizačnom serveri služby Orange biznis mail. Pre kompletné zrušenie účtu je potrebné kontaktovať Zákaznícku linku na čísle 595 (z iných sietí 0905 595 595).


Informace o provedených synchronizacích

Informácie o prevedených synchronizáciách

Pre kompletné informácie o prevedených synchronizáciách slúži v aplikácii log synchronizácií.

Na hlavnej obrazovke aplikácie kliknite na užívateľa, u ktorého si prajete nahliadnuť do logu synchronizácie.

Detailné informácie o užívateľovi

Kliknutím na položku Click here to view activity pod menom užívateľa sa otvorí obrazovka z výpisom logu synchronizácií.

Výpis logu synchronizácií

Na obrazovke Connection Summary nájdete tieto informácie:

  • Typ pripojenia, ktorý bol použitý pri pripojení so synchronizačným serverom služby Orange biznis mail.

  • Zariadenie, s ktorým prebehla synchronizácia.

  • Údaj o tom, kto synchronizáciu inicioval.

  • Koľko údaju bolo ktorým smerom prenesených.

  • Celkový čas synchronizácie.

  • Presné informácie o tom, aké data boli prenesené a ktorým smerom.

Na konci výpisu nájdete históriu posledných troch synchronizácií so všetkými uvedenými údajmi.

Ak sa rozhodnete ukončiť prezeranie logu synchronizácií, kliknite na tlačidlo Close. Dostanete sa tak späť na hlavnú obrazovku aplikácie.


Používání funkce ReviewMail

Známe problémy pri inštalácii PC Monitoru

Pri inštalácii PC Monitoru sa môžte stretnúť s viacerými problémami. V tejto časti príručky Vám nájdete odpovede na najčastejšie problémy s inštaláciou a používaním synchronizačnej aplikácie PC Monitor. Obsah je spracovaný do otázok (Q: anglicky Question) a odpovedí (A: anglicky Answer).

Q: Nemôžem stiahnuť aplikáciu PC Monitor z webového rozhrania služby Orange biznis mail aj keď sa na webové rozhranie dostanem bez problémov. Čo mám urobiť?

A: Pravdepodobne nie je operačný systém počítača, z ktorého pristupujete na webové rozhranie služby aktualizovaný. Spustite si internetový prehliadač, zadajte adresu www.windowsupdate.com a aktualizujte operačný systém počítača všetkými opravnými balíčkami vrátane odporúčaných.

Q: Pri pokuse o prvú synchronizáciu sa nič neprevedie a v logoch aplikácie PC Monitor sa neviem dočítať prečo sa tomu tak deje. Môžete mi poradiť?

A: Pokiaľ používate operačný systém MS Windows XP s aktualizáciou SP2, tak si skontrolujte nastavenie Brány firewall vo svojom počítači. Pri jeho zapnutí totiž Brána firewall bráni komunikácii so serverom služby Orange biznis mail. Vypnutie učiníte nasledujúcim spôsobom: Kliknite na tlačidlo Štart (Start), z menu vyberte položky Nastavenie (Settings) a Ovládacie Panely (Control Panel). Z ponúknutých programov vyberte položku Brána firewall (Windows Firewall). Otvorí sa vám okno, v ktorom vypnite túto funkcionalitu.

Inou možnosťou nefungovania môže byť použitie proxy servera k prístupu do siete Internet. Skontrolujte toto nastavenie a pokiaľ je potreba nastaviť toto pripojenie, tak sa riaďte pokynmi v kapitole Nastavenie proxy servera.

Q: Pri prvej synchronizácii PC Monitoru nastala chyba. Vo výpise som našiel vetu: Sent Items exceeds the maximum size of 5,000K by 11,498K. Remove some data to continue. Čo mám urobiť, aby synchronizácia prebehla úspešne?

A: Synchronizačný server služby Orange biznis mail má nastavené limity veľkosti jednotlivých agend. Tieto limity sú nasledujúce:

Doručená pošta 20 MB

Odoslaná pošta 5 MB

Pošta k odoslaniu a Koncepty 3 MB

Kontakty, Kalendár a Poznámky 1,5 MB

Odstránená pošta a Úlohy 1 MB

Obmedzená je tiež veľkosť jedného emailu, ktorý je možné zosynchronizovať a to na 6 MB. V tomto prípade PC Monitor prenesie prílohu, ktorá je ešte v rámci limitu. Zvyšok príloh nebude synchronizovaný a o prílohách, ktoré neboli zosynchronizované je v emaily záznam. Pokiaľ email obsahuje jednu prílohu väčšiu ako 6 MB, tak takáto príloha nie je synchronizovaná a je o tom v emaily záznam.

Nie sú to jediné limity. Synchronizácia je obmedzená i časovo a to tak, že sa vykonáva synchronizácia Doručenej pošty maximálne 7 dní starej, Odoslanej pošty maximálne 3 dni a synchronizuje sa kalendár iba 31 dní spätne.

V uvedenom prípade dochádza k prekročeniu jedného z limitov, konkrétne sa jedná o priečinok Odoslanej pošty. Synchronizačný server služby Orange biznis mail sa pri prekročení limitu snaží užívateľovi pomôcť tým, že najprv odstraňuje starú poštu až na správy maximálne dva dni staré. Pokiaľ však máte objem pošty za posledné dva dni stále vyšší ako je povolený limit, prestane PC Monitor synchronizovať a uvedenou správou Vám oznámi, že nie je možné zosynchronizovať položku Odoslanej pošty, pretože prekročuje povolený limit 5 MB o skoro 11,5 MB. Je potrebné v danom priečinku vymazať položky v tejto veľkosti a znova spustiť synchronizáciu PC Monitoru. Po odstránení položiek v danej veľkosti by už mala synchronizácia prebehnúť v poriadku.

Q: Ako môžem spravovať časové okno synchronizačného serveru služby Orange biznis mail?

A: Časové okno je možné spravovať z webového rozhrania služby na internetovej stránke obm.orange.sk. Po prihlásení sa na účet a zobrazení úvodnej stránky, vyberte v menu v pravom hornom rohu stránky položky Nastavenie > Účet. Zobrazí sa Vám stránka Konfigurácia účtu, na ktorej v spodnej časti nájdete položku Nastavenie limitov. Po kliknutí na ňu môžete spravovať tri limity časov, ktoré sú dané: Doručenú poštu, Odoslanú poštu a Kalendár. Štandardne sú limity nastavené nasledovne: Doručená pošta 7 dní, Odoslaná pošta 3 dni a Kalendár 31 dní spätne.

Na tomto mieste môžete tiež vidieť veľkosť jednotlivých agend a podľa toho sa rozhodnúť zväčšiť alebo zmenšiť časové okno.

Q: Mám problém nakonfigurovať PC Monitor ako vo verzii Individuálny monitor, tak i vo verzii Workgroup monitor. Kam sa môžem obrátiť o pomoc s konfiguráciou?

A: Uistite sa, že používate verziu poštovného klienta, ako je to odporučené v časti Požiadavky na hardvér a softvér tejto príručky. Ďalším možným problémom môže byť, že používate na prístup do siete Internet proxy server. Skontrolujte nastavenie proxy servera, či je všetko nastavené tak ako má byť. Ak Vám problémy i tak pretrvávajú alebo si nie ste istý postupnosťou krokov inštalácie, zavolajte na linku 595 (z iných sietí 0905 595 595) alebo napíšte svoju otázku na emailovú adresu b2b@orange.sk.

Q: Po nainštalovaní PC Monitoru sa mi začali v pošte objavovať zvláštne správy od SYNCLOGC@obm.orange.sk. Čo sú to za správy?

A: PC Monitor sleduje zmeny na schránke užívateľa v jeho organizácii. Pokiaľ však vytvorí užívateľ emailovú správu alebo nový kontakt na mobilnom zariadení a to zosynchronizuje so synchronizačným serverom služby Orange biznis mail, potrebuje dať server služby o tejto novej udalosti vedieť PC Monitoru, aby si túto novú položku "prevzal" a aktualizoval dáta v organizácii užívateľa. Práve na to sú určené tieto špeciálne správy. Po zistení príchodu takejto správy PC Monitor začne synchronizáciu a v jej priebehu aktualizuje agendy o novú položku zo synchronizačného servera služby a špeciálnu správu zmaže.

V mnohým prípadoch ani nepostrehnete príchod takejto správy. Pokiaľ však synchronizácia PC Monitoru z nejakého dôvodu nefunguje, zostávajú tieto správy v priečinku Doručená pošta.

Presne opačný prípad je, keď Vám tieto správy nechodia vôbec. V takom prípade sa nové položky vytvoriť na mobilných zariadeniach dostávajú do schránky v organizácii aj s niekoľko hodinovým oneskorením. Najčastejšie sa to stáva vtedy, keď je SPAMová politika vo firme nastavená na vysokej úrovni a už pri príchode takejto správy na server je táto správa zobraná do karantény ako možná vírusová správa. Je potrebné u správy z tejto adresy SPAMovú politiku neaplikovať, aby bolo možné synchronizáciu prevádzať tak, ako je to potrebné.

Q: Po inštalácii PC Monitoru a následnej synchronizácii mobilného zariadenia so synchronizačným serverom služby Orange biznis mail sa mi zdvojili položky vo viacerých agendách. Čo je zle?

A: Pokiaľ máte v dobe prvej synchronizácie dáta v mobilnom zariadení, ktoré ste pred synchronizovali so svojou poštovnou schránkou v organizácii, tak synchronizačný server nedokáže rozpoznať, či sa jedná o rovnaké dáta, ktoré už vo svojej databáze má a tak ich synchronizuje ako nové. To má za následok vytvorenie duplicitných údajov. Je odporúčané pred prvou synchronizáciou mobilné zariadenie zálohovať a všetky dáta (emaily, kalendárové položky, kontakty, úlohy a poznámky) z neho vymazať a až následne previesť synchronizáciu.

Mobilné zariadenie ako napr. Sony Ericsson P910i alebo HP iPAQ 6515, majú vyvinutého synchronizačného klienta. Pri prvej synchronizácii Vás tento klient vyzve k tomu, či si prajete dáta z mobilného zariadenia vymazať alebo zlúčiť s dátami uloženými na synchronizačnom serveri. Odporúča sa dáta v mobilnom zariadení vymazať a prepísať ich dátami uloženými na synchronizačnom serveri.

Q: Ktoré kombinácie groupvér a poštovných klientov nie sú podporované?

A: Na túto otázku je lepšie odpovedať, ktoré groupvér systémy sú podporované. Sú nimi MS Exchange Server od verzie 5.5 vo všetkých edíciách a Lotus Domino od verzie 5.

Čo sa týka poštovných klientov, tak pokiaľ budete používať staršiu verziu ako MS Outlook 2000 SP2, tak budete mať problémy so synchronizáciou. To isté platí pre poštovných klientov Lotus Notes starších ako 5.0.6 a s verziou poštovných klientov 5.0.11, 6.0 a 6.0.1. Ďalším obmedzením je, že poštovný klient musí mať na počítači, kde je nainštalovaný PC Monitor, aplikované anglické šablóny. Týka sa to len tohto počítača, a preto môžu užívatelia používať poštovného klienta, ktorý im najviac vyhovuje.

Q: Dá sa PC Monitor používať v počítačovej sieti, ktorá nemá doménu?

A: V prípade použitia groupvéru MS Exchange táto možnosť nie je možná. Pokiaľ sa však používa v organizácii ako groupvér Lotus Domino, tak pri správnom nastavení bude PC Monitor fungovať.

Q: Dá sa PC Monitor použiť pre iný groupvér?

A: Sú známe prípady, kedy je možné použiť PC Monitor v režime Individuálny monitor spoločne s iným groupvérom. Je však nutné poznamenať, že sa vždy použil poštovný klient MS Outlook, ktorý mal v sebe implementovanú súčasť, ktorá zaisťovala konektivitu na iný groupvér server (napr. Kerio Mail Server). V každom prípade sa však nejedná o podporovanú možnosť a je preto takáto konfigurácia PC Monitoru iba na užívateľovi.

  • Tip: Pokiaľ máte i naďalej problémy s nastavením PC Monitoru alebo neboli Vaše otázky v tejto časti zodpovedané, kontaktujte Zákaznícku linku 595 (z iných sietí 0905 595 595) alebo zašlite svoje dotazy na emailovú adresu b2b@orange.sk.


Licenční ujednání

© 1994-2005 Logos a.s.

Veškerá práva vyhrazena.

Centrála společnosti

Poděbradská 55/88

198 00 Praha 9

Česká republika

tel.: +420 225 281 811

fax: +420 225 281 899

http://www.logos.cz

info@logos.cz

Žádná část dokumentu nesmí být kopírována, uchovávána v dokumentovém systému nebo přenášena jakýmkoliv způsobem včetně elektronického, mechanického, fotografického či jiného záznamu a uveřejněna či poskytnuta třetí straně bez předchozí dohody a písemného souhlasu vlastníka.

Některé názvy použité v tomto dokumentu mohou být registrovanými ochrannými známkami nebo obchodními značkami, které jsou majetkem svého vlastníka.


Ovládání nápovědy

Verze CHM

  • Úvod

  • Popis základní obrazovky

  • Vyhledání požadovaného údaje

  • Příklady propojení

  • Lišta nástrojů

  • Rám navigace

  • Rám pohledu

  • Tisk dokumentace

  • Používané typy písma

  • Používané ikony

Úvod

Elektronická příručka byla vytvořena v HTML prostředí. Umožňuje tak formou interaktivní nápovědy dostat se rychle k potřebné informaci.

Pomocí hypertextových odkazů můžete příslušný oddíl příručky otevřít okamžitě, aniž by bylo nutné prohlížet jednotlivé stránky před vybraným místem.

  • Upozornění: Elektronická příručka vyžaduje pro bezchybný chod prohlížeč Microsoft Internet Explorer verze 5.0 a vyšší.

^na obsah^

Popis základní obrazovky

Základní obrazovka nápovědy

^na obsah^

Vyhledání požadovaného údaje

Požadovaný údaj lze vyhledat:

  1. Přímo ze zabudovaného obsahu v Rámu navigace.

  2. Z obsahu složeného z hypertextových odkazů (nachází se v úvodních kapitolách) v textu v Rámu pohledu.

  3. Pomocí Vyhledávače (při zadání části hledaného textu).

  4. Pomocí Rejstříku.

^na obsah^

Příklady propojení

Pracujete-li s dokumentací v Rámu pohledu, setkáte se s těmito druhy propojení dokumentů:

  1. Klasický hypertextový odkaz - Umožňuje přecházení z jedné stránky příručky do jiné. V textu je odlišen barevně.

  2. Citlivá oblast v obrázku - Klasický hypertextový odkaz umístěný do určité části obrázku, v této dokumentaci odlišen stejným způsobem jako v bodě a).

  3. Relativní hypertextový odkaz - Umožňuje přesun v rámci jedné strany. I pro tento odkaz je použito odlišení jako v případě a).

  4. Hypertextový odkaz umožňující rozvinutí obrázku na téže stránce dokumentace - Po kliknutí na tento odkaz (případně na ikonu [image]) se rozvine dosud "schovaný" obrázek pod hypertextovým odkazem. Zpětným kliknutím na hypertextový odkaz (či ikonu [image]) obrázek opět zavřete.

  5. Tip: Případného hromadného rozevření/zavření obrázků na stránce docílíte kliknutím na odkaz Otevřít všechny obrázky na stránce (Zavřít obrázky) v pravém horním rohu stránky. Pro tento odkaz je též použito odlišení jako v případě a).

Jestliže se pohybujete mezi jednotlivými stránkami příručky, otevírá se zároveň na odpovídající kapitole i obsah zabudovaný v Rámu navigace.

^na obsah^

Lišta nástrojů

Elektronickou příručku lze ovládat též pomocí tlačítek v nástrojové liště. Lišta obsahuje tlačítka zastupující tyto povely:

Povel: Skrýt

Povel: Zobrazit

Oba povely slouží jako "přepínač" pro skrytí nebo zobrazení záložek Rámu navigace.

Povel: Předchozí

Povel: Další

Tyto povely slouží pro přechod mezi jednotlivými kapitolami ("listování").

Povel: Zpět

Povel Zpět vrací v Rámu pohledu předchozí prohlíženou stránku (lze se vracet i o několik kroků zpět).

Povel: Vpřed

Vrátíte-li se povelem Zpět do dříve prohlížené stránky, povelem Vpřed se dostanete opět k aktuální.

Povel: Domů

Povel Domů vás z jakékoli pozice v příručce přenese do úvodní stránky.

Povel: Tisk

Povel Tisk slouží k nastavení rozsahu tisku příručky a tisku samotnému.

  • Podrobně viz kapitola Tisk dokumentace.

Povel: Možnosti

Povel otevře nabídku obsahující další povely, jejichž význam je zřejmý.

Zde si vysvětleme pouze funkci povelu Zvýraznění vypnuto/zapnuto. Tento povel využijete při práci s Vyhledávačem. Je-li nastaveno Zvýraznění zapnuto, bude vyhledávaný text v prohlíženém dokumentu v Rámu pohledu barevně zvýrazněn.

^na obsah^

Rám navigace

Rám navigace slouží především jako přepínač záložek pro zobrazení Obsahu, Rejstříku, Vyhledávače a Oblíbených položek.

Ukázka nabídky Rámu navigace obsahující jednotlivé záložky

  • Obsah

  • Rejstřík

  • Vyhledávač

  • Oblíbené položky

Obsah

V zabudovaném obsahu klikněte levým tlačítkem na zvolenou složku kapitoly [image] nebo na konečný dokument [image], v Rámu pohledu se zobrazí obsah odpovídající stránky. Složku kapitoly otevřete dvojím kliknutím levého tlačítka myši ( [image] složka nebyla dosud otevřena), získáte tak další nabídku podřízených témat (ikonka [image] se změní na [image]).

Ukázka Obsahu

  • Tip: Obsah lze otevřít celý tak, že v prostoru se zabudovaným obsahem stisknete pravé tlačítko myši a ve vyvolané kontextové nabídce zvolíte povel Otevřít vše.

Ukázka otevírání celého obsahu

Rejstřík

V rejstříku vyberte hledané klíčové slovo (řetězec) a stiskněte tlačítko Zobrazit, budou nalezena všechna témata, která toto slovo obsahují (v případě, že je nalezeno jediné téma, bude obsah stránky načten automaticky do Rámu pohledu).

Označíte-li v dialogu Nalezená témata odpovídající téma a stisknete tlačítko Zobrazit, pak se odpovídající stránka zobrazí v Rámu pohledu.

Ukázka Rejstříku (příklad s vyvolaným dialogem Nalezená témata)

Vyhledávač

Vyhledávač slouží k vyhledání textu v dokumentaci podle zadaného slova. Všechna témata, která obsahují hledaný text se po stisknutí tlačítka Seznam témat zobrazí v Rámu navigace.

Zvolte odpovídající téma a stiskněte tlačítko Zobrazit. V Rámu pohledu se zobrazí text dokumentu (je-li použit povel Zvýrazňování zapnuto, bude hledaný text v dokumentu zvýrazněn). Vyhledávání lze omezit označením odpovídajících zatržítek ve spodní části Rámu navigace.

Ukázka Vyhledávače

  • Tip: K již vyhledaným výrazům je možno se vrátit pomocí výklopné nabídky v položce Zadejte nový text.

  • Poznámka: Zajímavou možností je vyhledávání pojmů pomocí logických operátorů "AND, OR, NEAR, NOT".

Ukázka použití logických operátorů

Následující tabulka ukazuje jak lze logických operátorů využít:

Co hledáme | Příklad | Výsledek hledání
Výrazy obsažené společně v jednom dokumentu. | import AND dávky | Vyhledávač nabídne dokumenty obsahující výrazy "import" a "dávky" zároveň.
Výrazy, které jsou obsaženy v dokumentu buď jednotlivě nebo oba najednou. | import OR dávky | Vyhledávač nabídne dokumenty obsahující výraz "import", dokumenty obsahující výraz "dávky" a dokumenty obsahující oba výrazy
Výrazy obsahující výraz zadaný jako první, ale jen tehdy, pokud není ve spojení s výrazem uvedeným jako druhý. | import NOT dávky | Vyhledávač nabídne dokumenty obsahující výraz "import". Nezobrazí se dokumenty obsahující výraz "import dávky"
Výrazy, které jsou v dokumentu blízko sebe. | import NEAR dávky | Vyhledávač nabídne dokumenty obsahující výrazy "import" a "dávky" umístěné v textu v bezprostřední blízkosti (cca do osmi slov).

  • Poznámka: Ve výrazech je nepřípustné používat číslice a následující znaky: |, &, !

Oblíbené položky

Do oblíbených položek si můžete uložit například ta témata, se kterými nejčastěji pracujete.

Máte-li v Rámu pohledu otevřenou stránku, kterou chcete zařadit mezi oblíbené položky, stiskněte tlačítko Přidat v dolní části Rámu navigace.

Ukázka zařazování do oblíbených položek

Stisknutím tlačítka Zobrazit při kurzorem označeném tématu se v Rámu pohledu zobrazí odpovídající stránka.

Ukázka Oblíbené položky

^na obsah^

Rám pohledu

Rám pohledu slouží k zobrazení zvolené stránky. Rám má svoji kontextovou nabídku, kterou vyvoláte stisknutím pravého tlačítka myši.

^na obsah^

Tisk dokumentace

V zabudovaném obsahu v Rámu navigace označte tu složku či dokument, který chcete tisknout, a stiskněte tlačítko [image] v nástrojové liště. Nejdříve se zobrazí dialog Tisk obsahující přepínač pro nastavení rozsahu tisku.

Dialog Tisk (pro nastavení rozsahu tisku)

Pomocí nabídnutého přepínače volíte mezi:

  • Tiskem aktuální stránky (Vytisknout vybranou stránku) - bude vytištěn pouze dokument označené stránky.

  • Tiskem stránky se všemi souvisejícími tématy (Vytisknout vše ve vybrané hlavičce a související témata) - vytisknou se i všechna podřízená témata.

  • Příklad:

Ukázka pro nastavení tisku

Pokud byste v případě, který zachycuje předchozí obrázek, chtěli vytisknout pouze stránku "Používané ikony", nastavte přepínač do polohy Vytisknout vybranou stránku.

Jestliže byste chtěli vytisknout i témata podléhající této stránce ("Obsah", "Rejstřík", "Vyhledávač" a "Oblíbené položky"), nastavte druhou polohu přepínače - Vytisknout vše ve vybrané hlavičce a související témata.

Pokud byste chtěli vytisknout celou dokumentaci, označte kurzorem hlavní složku a nastavte druhou polohu přepínače.

Ukázka tisku celé dokumentace

  • Dokument otevřený v Rámu pohledu můžete tisknout i pomocí povelu Tisk z kontextové nabídky pro Rám pohledu.

Ukázka tisku dokumentu z Rámu pohledu

  • Upozornění:

Známé chyby:

  • Ve verzi 5.0 prohlížeče MS Internet Explorer jsou při tisku obrázky na stránkách děleny s ohledem na naplnění stránky (tzn., že často dochází k "rozříznutí" obrázku na dva díly nacházející se na samostatných stránkách.

  • Ve verzi 5.5 (SP2) dochází v některých případech (a v závislosti na nastavení prohlížeče) z nepochopitelných důvodů ke "ztrátám" některých slov ve vytištěném textu.

^na obsah^

Používané typy písma

V tejto elektronickej príručke je pre odlíšenie a zvýraznenie informácií použitých niekoľko typov písma.

Význam jednotlivých typov písma je nasledujúci:

Normálny text | Typ písma používaný bežne v textoch.
Zvýraznený text | Tučný text písma zvýrazňuje podstatnú informáciu obsiahnutú v texte alebo popise obrázku. Zvýraznený text (väčšinou v kombinácii s hypertextovým odkazom) býva tiež použitý v prípade odkazu na príslušnú kapitolu.
Upraviť | Texty napísané tučným písmom odkazujú na príkaz zadávaný z ponuky; v tomto prípade sa jedná o príkaz Upraviť.
OK, Späť | Odkaz na príslušné príkazové tlačidlo na formulári alebo v dialógu.´
Hypertextový odkaz | Hypertextový odkaz na inú kapitolu príručky, iné miesto dokumentácie (vo vnútri niektorej kapitoly), odkaz na iné miesto na stránke. Z hypertextových odkazov sa skladajú i jednotlivé obsahy (podobsahy). Hypertextový odkaz na stránku, ktorá ešte nebola navštívená. Hypertextový odkaz na stránku, ktorá už bola navštívená. Hypertextový odkaz po nastavení kurzora.
Text písaný tučnou kurzívou | Tučnou kurzívou písaný text obyčajne odkazuje na názov (titulok) okna formulára alebo dialógu, o ktorom sa v ďalšom texte hovorí.
Text písaný kurzívou | Kurzívou sa píšu odkazy na príslušnú položku formulára alebo dialógu (inú než príkazové tlačidlo).
Enter,Esc,Mezerník, Ctrl+Q | Texty napísané týmto typom písma odkazujú na stisnutie klávesy, resp. kombinácie kláves na klávesnici.

^na obsah^

Používané ikony

  • Ikony v obsahu

  • Ikony pre upozornenie, poznámku, tip a príklad

  • Ikony pre zobrazenie/skrytie obrázkov

  • Ikona odkazu na príbuznú tému

Ikony v obsahu

Ikona "kniha" v obsahu (podobsahu) signalizuje, že hypertextový odkaz obsahu prenesie užívateľa na stránku, ktorá takisto obsahuje podobsah s ďalšími odkazmi.

Ikona "list" signalizuje, že hypertextový odkaz obsahu prenesie užívateľa na "koncovú stránku", ktorá už neobsahuje žiadny podobsah odkazujúci ďalej.

Ikony pre upozornenie, poznámku, tip a príklad

Upozornenie

Nasledujúci text upozornenia je od ostatného textu odlíšený červenou farbou.

Poznámka

Nasledujúci text poznámky je od ostatného textu odlíšený sivou farbou.

Tip

Nasledujúci text tipu je od ostatného textu odlíšený sivou farbou.

Príklad

Nasledujúci text príkladu je od ostatného textu odlíšený sivou farbou.

Ikony pre zobrazenie/skrytie obrázkov

Ikona signalizujúca možnosť zobrazenia obrázku.

Po kliknutí na túto ikonu (prípadne na sprievodný hypertextový odkaz) sa zobrazí obrázok priamo pod ikonou.

Ikona signalizujúca možnosť skrytia otvoreného obrázku.

Po kliknutí na túto ikonu sa zobrazený obrázok späť skryje (nahradí ho ikona pre zobrazenie obrázku).

Ikona odkazu na príbuznú tému

Ikona pred odkazom na kapitolu s príbuznou alebo odporučenou témou. Odkaz spravidla obsahuje celú cestu k príslušnej kapitole.

^na obsah^

© Copyright 1994-2005, Logos a.s. Veškerá práva vyhrazena.


Nastavení funkce na webovém rozhraní

Nastavenie funkcie na webovom rozhraní

Efektívnejšie využívanie funkcie Push je možné dosiahnuť nastavením tejto funkcie na webovom rozhraní služby. Bližšie informácie a konkrétne nastavenie je uvedené v nasledujúcom popise.

  1. V internetovom prehliadači na počítači zobrazte úvodnú stránku služby Orange biznis mail a prihláste sa svojím užívateľským menom a heslom.

V prípade, že používate službu Orange biznis mail prevádzkovanú priamo spoločnosťou Orange Slovensko, a. s., tak meno synchronizačného serveru je obm.orange.sk a vaše užívateľské meno k službe je vaše telefónne číslo (uvádza sa vždy v krátkom formáte deviatich čísel bez nuly na začiatku). Heslo k užívateľskému menu vám bolo pridelené spoločnosťou Orange Slovensko, a. s. pri aktivácii služby a odosiela sa formou SMS správy na uvedené telefónne číslo.

Pokiaľ používate službu Orange biznis mail profesionál prevádzkovanú v rámci vašej organizácie, je potrebné si od správcu synchronizačného serveru vyžiadať prihlasovacie údaje, ktoré je potrebné do mobilného zariadenia zadať. Sú to: meno synchronizačného serveru, užívateľské meno a heslo k službe.

  2. V pravom hornom rohu úvodnej stránky kliknite v menu na položku Nastavenie a následne na položku Push. Dostanete sa tak na stránku Nastavenie Push.

Menu Nastavenie > Push

  3. Na tejto stránke je možné nastaviť pri akých udalostiach bude synchronizačný server posielať mobilnému zariadeniu správu o automatickej synchronizácii.

    V časti Nastavenie automatickej aktualizácie postupným označením jednotlivých položiek určíte, pri ktorých typoch agend chcete funkciu používať. Automaticky tak bude pri novom zázname alebo pri zmene údaju na serveri vygenerovaná špeciálna správa, ktorú synchronizačný server zašle mobilnému zariadeniu a to sa na základe tejto správy zosynchronizuje.

    • Položka Email - Správa sa zašle pri príchode nového emailu do schránky.

    • Položka Kalendár - Správa sa zašle pri zmene udalostí v kalendári.

    • Položka Kontakty - Správa sa zašle pri zmene údajov v agende Kontakty.

    • Položka Úlohy - Správa sa zašle pri zmene údajov v agende Úlohy.

    • Položka Poznámky - Správa sa zašle pri zmene údajov v agende Poznámky.

    • Položkou Kedy chcete zasielať informácie pomocou push sa nastavuje, kedy má byť funkcia Push využívaná. V prvom poli vyberte, či chcete funkciu využívať Každý deň alebo len iba v Pracovné dni. V možnosti Len v nasledujúcom rozpätí, je možné určiť časové okno, v ktorom sa budú správy o automatickej synchronizácii posielať. Mimo tento "časový výsek" budú správy generované takisto, ale budú uchovávané na serveri a až vo chvíli, kedy to časové okno dovolí, budú doručené na mobilné zariadenie.

    V časti Nastavenie automatickej aktualizácie - Emailové správy je možné nastaviť, za akých podmienok majú byť vygenerované správy o automatickej synchronizácii pri príchode novej emailovej správy.

    • Položka Aktualizovať všetky emaily určuje, že sa budú aktualizovať všetky nové emailové správy.

    • V položke Aktualizovať emaily podľa nasledujúceho nastavenia je možné podrobne špecifikovať, na základe akých vlastností novej emailovej správy má byť vygenerovaná správa o automatickej synchronizácii.

      • Označením položky Iba ak je správa označená ako neprečítaná sa budú aktualizovať všetky emailové správy, ktoré ešte neboli prečítané.

      • Označením položky a len ak je vaše meno uvedené medzi adresátmi "Komu" sa budú aktualizovať iba emailové správy, v ktorých adresátom je priamo užívateľ. Pokiaľ je užívateľ uvedený ako príjemca kópie alebo skrytej kópie správy, tak sa emailová správa neaktualizuje.

      • V časti označenej A len ak je možné bližšie špecifikovať podmienky, po ktorých splnení bude správa aktualizovaná.

        • Do poľa Meno odosielateľa obsahuje je možné zadať adresu odosielateľa emailovej správy. Od tohto odosielateľa sa emailové správy budú aktualizovať Do poľa je možné zadať adresy viacerých odosielateľov, ktorých adresy sa oddeľujú čiarkou. Pri zadávaní adries dodržujte syntax uvedenú v príklade pri položke.

        • Do poľa Alebo Predmet obsahuje je možné zadať kľúčové slová, na základe ktorých bude daná emailová správa aktualizovaná.

        • Označením políčka Alebo ak je správa zaslaná s vysokou prioritou sa nastaví aktualizácia emailových správ, ktoré boli zaslané s príznakom vysokej priority.

        • Označením políčka Alebo ak je email požiadavkou na schôdzku sa nastaví, že sa budú aktualizovať iba emailové správy, ktoré sú požiadavkou na schôdzku.

        Pokiaľ je zadaných viacero kritérií pre aktualizáciu nových emailových správ, sú zohľadňované všetky a aktualizovať sa budú iba správy, ktoré budú spĺňať všetky podmienky.

    Nastavenie automatickej aktualizácie

  4. Nastavené podmienky automatickej aktualizácie sa uložia po kliknutí na povel Uložiť.


Nastavení funkce v zařízení

Nastavenie funkcie v zariadení

Vlastné nastavenie funkcií Push a ReadySync v mobilnom zariadení je uvedené v tejto kapitole.

  1. Z menu aplikácií mobilného zariadenia vyberte položku Intellisync. Spustí sa tak synchronizačný klient.

Položka Intellisync v menu aplikácií

  2. Z menu v hornej časti kliknite na príkaz Setup a z rozbalenej ponuky vyberte prvú položku s názvom Push/ReadySyncTM.

Menu Setup > Push/ReadySyncTM

  3. Otvorí sa dialógové okno Push/ReadySyncTM. V spodnej časti tohto okna sa nachádzajú tri záložky, v ktorých sa nastavujú základné vlastnosti funkcií Push a ReadySync. Ako prvá v poradí je záložka Basic.

  • Enable Push - označením tejto voľby sa povoľuje základná funkcia Push.

  • Enable ReadySync - označením tejto voľby sa povoľuje funkcia ReadySync.

  • Pokiaľ je aspoň jedna z funkcií povolená, je možné nastaviť čas, kedy bude/-ú využívaná/-é. Je potrebné nastaviť, či budú funkcie Push a ReadySync využívané všetky dni v týždni (vrátane sobôt a nedieľ) voľbou položky Every Day alebo počas dní pracovného týždňa voľbou položky Weekdays. Pod týmto výberom je možné bližšie definovať v akom časovom intervale budú funkcie využívané. Časy je samozrejme možné meniť podľa potrieb užívateľa.

  • Ak je povolená funkcia ReadySync je potrebné určiť časový interval, podľa ktorého sa bude synchronizačný klient pripájať k synchronizačnému serveru. Toto nastavenie sa prevádza v časti ReadySync Settings položkou Interval a časový interval je možné určiť v rozmedzí od 10 minút až po 24 hodín.

  • Pokiaľ je položka Each time device connects označená, vyvolá synchronizačný klient synchronizáciu aj v prípade, že sa užívateľ pripojí k dátovej sieti napríklad v prípade pripojenia na internet.

Záložka Basic okna Push/ReadySyncTM

  4. Druhou záložkou v okne Push/ReadySyncTM je záložka s názvom Options.

  • Pokiaľ je stav batérie kritický nie je vhodné prevádzať ďalšie operácie, ktoré batériu ešte viac zaťažujú. Položkou Disable when battery is low je možné určiť, aby sa synchronizácia neprevádzala pri nízkom stave batérie. Môžete si vybrať z dvoch možností, a to 20 alebo 5 percent z celkovej kapacity batérie.

  • Je dobré, ak je užívateľ pri príchode nových správ na túto udalosť upozornený. Konkrétne nastavenie takéhoto upozornenia je možné previesť položkou Notify when data received.

Záložka Options okna Push/ReadySyncTM

  5. Poslednou záložkou v okne Push/ReadySyncTM je záložka s názvom Advanced.

  • Ak je dátové spojenie v mobilnom zariadení deaktivované a synchronizačný klient príjme SMS-based Push správu, alebo nastane čas spustenia synchronizácie pomocou funkcie ReadySync, je nutné, aby sa mobilné zariadenie k dátovej sieti pripojilo. Položkou Initiate network connection povolíte, aby sa synchronizačný klient pripájal k dátovej sieti bez nutnosti interakcie užívateľa.

Pokiaľ je táto položka vypnutá nebude dochádzať k automatickej synchronizácii pri použití SMS-based Push funkcie. Výnimku v tomto prípade tvorí používanie funkcie Network push, ktorá zo svojej podstaty musí byť so synchronizačným serverom spojená, a teda aj dátové spojenie musí byť naviazané.

  • Mobilné zariadenie pre synchronizáciu môžete využívať bezdrôtovo alebo pripojením do synchronizačného stojana. Obe tieto metódy sa výrazne líšia rýchlosťou pripojenia a preto je možné definovať pre tieto pripojenia rôzne synchronizačné profily. Tie sú rozlíšené nastavením plnej a rýchlej synchronizácie (Sync a SyncXpressTM). V položkách High-speed (nastavenie pre plnú synchronizáciu) a Low-speed (nastavenie pre rýchlu synchronizáciu) je možné definovať typ synchronizácie, ktorá sa použije pri spomínaných pripojeniach.

  • Funkcia Network Push sa aktivuje a deaktivuje označením položky Use network push.

  • Využívanie funkcie SMS-based Push sa takisto nastavuje označením jedinej položky, konkrétne položky Use SMS push, avšak jej funkciu je potrebné konfigurovať ešte na webovom rozhraní služby. Kompletné nastavenie tejto funkcie je možné dokončiť postupom uvedeným v kapitole Nastavenie funkcie na webovom rozhraní.

Záložka Advanced okna Push/ReadySyncTM

  • Upozornenie: Pokiaľ je funkcia Network Push povolená, mobilné zariadenie sa bude snažiť vytočiť dátové pripojenie aj v prípade, že bolo práve deaktivované. Uistite sa preto, že je táto funkcia využívaná správnym spôsobom.

  6. Nastavenie preferencií potvrdíte kliknutím na príkaz Done.


Nastavování vlastností synchronizace

Nastavovanie vlastností synchronizácie

Synchronizačný klient služby hneď po nainštalovaní poskytuje užívateľovi funkčnosť a synchronizáciu dát v dostačujúcej miere. Poskytuje však i ďalšie možnosti nastavení a funkcií, ktoré môžete využívať a nastaviť tak, aby čo najlepšie slúžila individuálnym potrebám každého užívateľa. Možnosti nastavení a ich funkčnosť je rozpísaná v nasledujúcich kapitolách.

  • Upozornenie: Pokiaľ je služba Orange biznis mail profesionál implementovaná v rámci organizácie zákazníka, je možné, že niektoré nastavenia sa nebudú dať konfigurovať. Pre bližšie informácie kontaktujte administrátora synchronizačného serveru.

  • Nastavenie spojenia

  • Nastavenie synchronizácie

  • Nastavenie automatickej synchronizácie


Změna nastavení spojení

Nastavenie spojenia

Základom pre fungovanie synchronizácie je nastavenie spojenia k synchronizačnému serveru. Pokiaľ dôjde k zmene nastavenia prístupu k synchronizačnému serveru je potrebné, aby sa tieto zmeny nakonfigurovali v synchronizačnom klientovi v mobilnom zariadení. Nasledujúci popis obsahuje všetky kroky, ktoré je potrebné vykonať.

  • Upozornenie: Pokiaľ zadáte potrebné údaje nesprávne, môže dôjsť k tomu, že mobilné zariadenie sa nebude môcť pripojiť k synchronizačnému serveru a nebude tým pádom môcť synchronizovať akékoľvek dáta. V prípade, že je služba Orange biznis mail profesionál implementovaná v rámci organizácie zákazníka, je doporučené pred zmenou nastavení konzultovať tieto zmeny s administrátorom synchronizačného serveru alebo ich vykonávať iba na jeho pokyn.

  1. Z menu aplikácií mobilného zariadenia vyberte položku Intellisync. Spustí sa synchronizačný klient.

Položka Intellisync v menu aplikácií

  2. Zobrazí sa úvodná obrazovka synchronizačného klienta. V hornej časti obrazovky je menu, v ktorom sa nastavuje väčšina nastavení. Vyberte položku Setup a z rozbalenej ponuky vyberte položku Connection.

Menu Setup > Connection

  3. Otvorí sa okno Connection Settings, v ktorom nastavte všetky potrebné informácie o pripojení synchronizačného klienta k synchronizačnému serveru.

  • Do poľa User name zadajte užívateľské meno k účtu na synchronizačnom serveri.

V prípade, že používate službu Orange biznis mail prevádzkovanú priamo spoločnosťou Orange Slovensko, a. s., tak vaše užívateľské meno k službe je vaše telefónne číslo. Uvádza sa vždy v krátkom formáte deviatich čísel bez nuly na začiatku.

Pokiaľ používate službu Orange biznis mail profesionál prevádzkovanú v rámci vašej organizácie, je potrebné si od správcu vášho synchronizačného serveru užívateľské meno vyžiadať.

  • Do poľa Password zadajte svoje užívateľské heslo k účtu na synchronizačnom serveri.

V prípade, že používate službu Orange biznis mail prevádzkovanú priamo spoločnosťou Orange Slovensko, a. s., tak vám heslo bolo pridelené spoločnosťou Orange Slovensko, a. s. pri aktivácii služby a bolo vám zaslané formou SMS správy na telefónne číslo, na ktorom máte službu aktivovanú.

Pokiaľ používate službu Orange biznis mail profesionál prevádzkovanú v rámci vašej organizácie, je potrebné si od správcu vášho synchronizačného serveru užívateľské heslo k účtu vyžiadať.

  • Do poľa Server name zadajte adresu synchronizačného serveru.

V prípade, že používate službu Orange biznis mail prevádzkovanú priamo spoločnosťou Orange Slovensko, a. s., tak meno synchronizačného serveru je obm.orange.sk.

Pokiaľ používate službu Orange biznis mail profesionál prevádzkovanú v rámci vašej organizácie, vyžiadajte si potrebnú informáciu od správcu vášho synchronizačného serveru.

Okno Connection Settings

  4. Kliknutím na záložku Advanced je možné nastaviť prístup k synchronizačnému serveru cez proxy server. Štandardne nie je potrebné tieto údaje vyplňovať, ale pokiaľ používate službu Orange biznis mail profesionál v rámci vašej organizácie, môže sa stať, že tieto údaje bude nutné vyplniť. Pokiaľ si nie ste istý nastavením týchto parametrov, vyžiadajte si bližšie informácie od správcu vášho systému.

  • Do poľa User name zadajte prihlasovacie meno na proxy server.

  • Do poľa Password zadajte prihlasovacie heslo k účtu na proxy serveri.

Záložka Advanced

  5. Potvrďte nastavené údaje kliknutím na príkaz Done. Vrátite sa tak na základnú obrazovku synchronizačného klienta. Kliknite na príkaz Sync, ktorým začnete synchronizáciu so zmenenými nastaveniami. Jej priebeh je zobrazovaný na displeji mobilného zariadenia. Nevykonávajte žiadne iné operácie s mobilným zariadením pokiaľ nebude synchronizácia dokončená. O ukončení synchronizácie budete informovaný súhrnnou správou, z ktorej je možné vyčítať koľko údajov bolo počas synchronizácie prenesených.

  • Údaje o jednotlivých synchronizáciách je možné získať z výpisov, ako je to uvedené v kapitole Používanie služby > Informácie o prevedených synchronizáciách.


Změna nastavení synchronizací

Zmena nastavenia synchronizácie

Synchronizačný klient je po nainštalovaní na mobilné zariadenie nastavený tak, že sa synchronizujú všetky typy dát. Pokiaľ užívateľ nepotrebuje synchronizovať všetky dostupné položky je možné toto nastavenie zmeniť podľa jeho konkrétnych potrieb a dosiahnuť tak vyšší komfort pri používaní služby. V synchronizačnom klientovi je možné nastaviť aké položky sa majú synchronizovať a za akých podmienok. Presný popis ako dosiahnuť čo najefektívnejšieho nastavenie nájdete v tejto kapitole.

  1. Z menu aplikácií mobilného zariadenia vyberte položku Intellisync. Zobrazí sa úvodná obrazovka synchronizačného klienta.

Položka Intellisync v menu aplikácií

  2. Z menu v hornej časti klienta vyberte položku Settings a z rozbalenej ponuky vyberte položku Sync Settings pokiaľ chcete nastaviť vlastnosti plnej synchronizácie alebo položku SyncXpressTM Settings pokiaľ chcete nastaviť vlastnosti rýchlej synchronizácie.

Menu Settings

  • Poznámka: Postup nastavenia synchronizácie pre možnosť plnej i rýchlej synchronizácie je rovnaký a preto je v ďalšom texte popisovaný iba na príklade nastavenia plnej synchronizácie. Možnosti rýchlej synchronizácie sú spravidla nastavené prísnejšie a používa sa v prípadoch pomalého pripojenia alebo v iných obmedzujúcich podmienkach. V prípade, že sú obe možnosti nastavené rovnako, význam ich použitia sa stráca.

  3. Po vybraní jednej z možností sa objaví príslušná obrazovka s nastaveniami k vybranej možnosti synchronizácie. Vedľa každej položky nájdete políčko, v ktorom určíte, či daný typ položky chcete synchronizovať alebo nie. Označte iba tie políčka, ktoré sú relevantné pre vaše použitie.

Obrazovka s nastaveniami synchronizácie

  4. Voľba Mail - Inbox má okrem povolenia synchronizácie i ďalšie možnosti nastavenia. Kliknutím na slovo settings vedľa položky sa zobrazí okno Inbox Sync Settings, kde je možné nastaviť vlastnosti synchronizácie emailov doručenej pošty a ich príloh. Najprv je možné určiť, či sa vôbec má obmedzenie aplikovať a následne je možné určiť presný limit obmedzenia.

    • Položka Trunc at slúži na skrátenie emailovej správy, ktorej telo obsahuje vyšší počet znakov ako je určené. Prednastavená hodnota tejto položky pri plnej synchronizácii je 5000 znakov a pri synchronizácii rýchlej je počet znakov obmedzený na 2000.

    • Pokiaľ emailová správa obsahuje prílohu je možné položkou Sync attachments určiť, aká veľká príloha sa bude pri synchronizácii do mobilného zariadenia sťahovať. Synchronizačný klient dokáže do mobilného zariadenia sťahovať vopred vymedzené typy príloh, ktoré má užívateľ možnosť zadať do poľa Only these types of files. Pri zadávaní obmedzenia na určitý typ príloh je potrebné dodržať stanovenú syntax a oddeliť jednotlivé typy príloh čiarkou bez následnej medzery.

    • Mobilné zariadenia majú obmedzenú kapacitu pamäte, a preto odporúčame staršie emaily z mobilného zariadenia vymazávať. Vymazanie starých emailových správ môžete prevádzať automaticky navolením položky Device Cleanup a určením počtu dní, počas ktorých sa emailové správy budú v zariadení uchovávať. Pokiaľ bude dátum emailovej správy starší ako nastavený počet dní, bude automaticky zo zariadenia vymazaný. Na rozdiel od skutočného zmazania dochádza takto k odstráneniu položiek iba z mobilného zariadenia. Položky na groupvérovom serveri zostávajú zachované.

    4. Poznámka: Synchronizačný klient je hneď po nainštalovaní do mobilného zariadenia nastavený s určitými obmedzeniami synchronizácie. Vzhľadom na kapacitu pamäte mobilného zariadenia je odporúčame zachovať prednastavené možnosti.

Okno Inbox Sync Settings

  5. Nastavené možnosti synchronizácie sa potvrdzujú kliknutím na voľbu Done. Zobrazí sa tak príslušná obrazovka vybranej možnosti synchronizácie. Po opätovnom kliknutí na príkaz Done budú nové nastavenia uložené a pri najbližšej synchronizácii už mobilné zariadenie vykoná synchronizáciu podľa zvolených parametrov.

  • Upozornenie: Nastavenie vlastností synchronizácie prevádzajte vždy až po prvej synchronizácii. Synchronizačný klient si pri nej prevezme nastavenia zo synchronizačného servera a až po jej úspešnom dokončení dovolí zmenu týchto nastavení.


Změna plné synchronizace Sync

Aktivácia funkcie SMS-based Push

Funkcia Network Push je od prvej chvíle nainštalovania synchronizačného klienta do mobilného zariadenia bez nutnosti nastavovania plne funkčná. Pokiaľ však chce užívateľ používať funkciu SMS-based Push, je nutné ju najprv nakonfigurovať. Popis ako tento proces urobiť je uvedený v tejto kapitole.

  • Upozornenie: Táto funkcia nemusí byť podporovaná v prípade, že je služba prevádzkovaná priamo v organizácii zákazníka. Bližšie informácie vám poskytne správca synchronizačného serveru.

  1. V internetovom prehliadači na počítači zobrazte úvodnú stránku služby Orange biznis mail a prihláste sa svojím užívateľským menom a heslom.

V prípade, že používate službu Orange biznis mail prevádzkovanú priamo spoločnosťou Orange Slovensko, a. s., tak meno synchronizačného serveru je obm.orange.sk a vaše užívateľské meno k službe je vaše telefónne číslo (uvádza sa vždy v krátkom formáte deviatich čísel). Heslo k užívateľskému menu vám bolo pridelené spoločnosťou Orange Slovensko, a. s. pri aktivácii služby a odosiela sa formou SMS správy na uvedené telefónne číslo.

Pokiaľ používate službu Orange biznis mail profesionál prevádzkovanú v rámci vašej organizácie, je potrebné si od správcu synchronizačného serveru vyžiadať prihlasovacie údaje, ktoré je potrebné do mobilného zariadenia zadať. Sú to: meno synchronizačného serveru, užívateľské meno a heslo k službe.

  2. V pravom hornom rohu úvodnej stránky kliknite v menu na položku Nastavenie a následne na položku Účet. Dostanete sa tak na stránku Konfigurácia účtu.

    Menu Nastavenie > Účet

  3. Na tejto stránke je zobrazený zoznam všetkých zariadení, s ktorými užívateľ synchronizuje svoje dáta. Funkcionalita SMS-based Push sa nastavuje iba pre zariadenia, ktoré ju podporujú. Podľa toho, či mobilné zariadenie podporuje túto funkciu, môžete sa kliknutím na názov mobilného zariadenia dostať na dve rozdielne stránky. Prvá poskytuje všeobecné informácie o synchronizácii zariadenia pomocou vstavanej synchronizačnej aplikácie v mobilnom telefóne. Druhá slúži na nastavenie funkcie SMS Push.

    Zobrazenie mobilného zariadenia na stránke Konfigurácia účtu

  4. Na obrazovke Nastavenie zariadenia Sony Ericsson P910i označte v časti Povoliť automatickú aktualizáciu políčko Povoliť automatickú aktualizáciu. Ďalej vyberte možnosť SMS adresa pre vaše zariadenie a do poľa pod ním zadajte špeciálnu emailovú adresu, na ktoré budú správy o automatickej aktualizácii zasielané.

    V prípade, že používate službu Orange biznis mail prevádzkovanú priamo spoločnosťou Orange Slovensko, a. s., tak špeciálna emailová adresa je zostavená z vášho telefónneho čísla uvádzaného v medzinárodnom tvare nasledovaného internetovou adresou +421905123456@obm.orange.sk.

    Pokiaľ používate službu Orange biznis mail profesionál prevádzkovanú v rámci vašej organizácie, je potrebné si od správcu synchronizačného serveru vyžiadať presnú syntax tejto špeciálnej emailovej adresy.

    Voľba Povoliť automatickú aktualizáciu

  5. Po vyplnení dialógu a potvrdení zadaných údajov kliknutím na príkaz Hotovo, sa otvorí ďalšie dialógové okno, do ktorého je potrebné zadať trojmiestne kontrolné číslo. Toto číslo bude doručené formou SMS správy na telefónne číslo, ktoré ste uviedli na predchádzajúcej obrazovke.

    Zadanie kontrolného čísla

  6. Pokiaľ zadané kontrolné číslo zodpovedá vygenerovanému číslu na synchronizačnom serveri, objaví sa obrazovka o úspešnom nastavení mobilného zariadenia pre príjem správ automatických aktualizácií.

    Potvrdenie o úspešnej konfigurácii

  7. Nastavovanie zasielania správ o automatickej aktualizácii sa ukončuje kliknutím na povel Pokračovať.