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Nokia 9300i with BlackBerry Connect

Legal Notice
Copyright © Nokia 2005-2006. All rights reserved.
Reproduction, transfer, distribution or storage of part or all of the contents in this 
document in any form without the prior written permission of Nokia is prohibited.
Nokia and Nokia Connecting People are registered trademarks of Nokia Corporation. 
Other product and company names mentioned herein may be trademarks or trade 
names of their respective owners. 
Nokia operates a policy of ongoing development. Nokia reserves the right to make 
changes and improvements to any of the products described in this document 
without prior notice.

Under no circumstances shall Nokia be responsible for any loss of data or income or 
any special, incidental, consequential or indirect damages howsoever caused.
The contents of this document are provided "as is". Except as required by applicable 
law, no warranties of any kind, either express or implied, including, but not limited 
to, the implied warranties of merchantability and fitness for a particular purpose, are 
made in relation to the accuracy, reliability or contents of this document. 
Nokia reserves the right to revise this document or withdraw it at any time without 
prior notice.
9245677 Issue 2EN

9300i_BlackBerry_Connectivity_EN_2.1.fm  Page 1  Thursday, March 16, 2006  12:32 PM



Contents
Introduction ...............................................3

Setting up BlackBerry Connect to 
BlackBerry Enterprise Server....................4

Using BlackBerry Configuration Tool ......6
Creating a signature..............................................................6
Creating filters ........................................................................6
Creating encryption keys .....................................................7
Specifying advanced options ..............................................7

E-mail address in use ....................................................7
Profile settings ................................................................7
Folder redirection ...........................................................7
Saved e-mails ..................................................................7

Setting up BlackBerry Internet Service...9

Setting up BlackBerry Connect ..............10
Using BlackBerry Connect while roaming.................... 10
Setting up reconcile ........................................................... 10
Emptying the deleted items folder on a server .......... 10
Changing default sending service .................................. 11
Searching for contacts for BlackBerry messages....... 11
Setting alert tones for BlackBerry messages .............. 11

Creating and sending e-mails ................12

Searching for e-mail addresses....................................... 12
Changing the font............................................................... 12

Reading and replying to e-mails............14
Forwarding e-mails............................................................. 14
Viewing attachments ......................................................... 14

Managing e-mails ...................................16
Managing e-mails with folders....................................... 16
Saving e-mails ..................................................................... 16
Printing e-mails................................................................... 16
Deleting e-mails .................................................................. 16

Receiving and sending meeting requests ..
17
Searching for e-mail recipients and meeting request 
attendees............................................................................... 18

Before you service or exchange your device
19

BlackBerry icons and keyboard shortcuts .
20

9300i_BlackBerry_Connectivity_EN_2.1.fm  Page 2  Thursday, March 16, 2006  12:32 PM



3

Introduction
BlackBerry Connect allows you to access your compatible 
e-mail accounts with your Nokia 9300i. As  e-mails arrive 
at the e-mail server, they are automatically forwarded to 
your device. You can send, receive, and reply to e-mails at 
your convenience.

The following BlackBerry Connect services are available:
• BlackBerry Internet Service — Allows you to receive 

e-mail from an Internet service provider (ISP) or other 
e-mail accounts (POP3, IMAP4).

• BlackBerry Enterprise Server — Allows you to receive e-
mail from your company’s corporate network.

You can use the BlackBerry Enterprise Server if your 
company has a compatible BlackBerry Enterprise Server 
installed.

Both services can be active at the same time on your Nokia 
9300i. To use the services, you must have a subscription to 
general packet radio service (GPRS), and the BlackBerry 
service must be activated on your SIM card.

Contact your service provider or network operator for 
information on the availability and subscription to the 
BlackBerry Internet Service service and to check the 
compatibility of your e-mail account.

Refer to the separate user guide of your Nokia 9300i for 
instructions on operation and maintenance, including 
important safety information.

Installing BlackBerry Connect

To use the BlackBerry Internet Service or connect to the 
BlackBerry Enterprise Server, you need to install the 
BlackBerry application from the multimedia card (MMC) 
included in the Nokia 9300i Communicator sales package.

From your communicator, select Desk > Office > File 
manager > Memory card and open the 
S80_BlackBerry.sis file to start the installer. Or 
alternatively, open the BlackBerry installer in the Desk 
main view. Follow the instructions given on the display of 
your device.
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Setting up BlackBerry Connect to 
BlackBerry Enterprise Server
Before e-mails are forwarded to your device, you must set 
up BlackBerry Connect to the BlackBerry Enterprise Server 
installed in your corporate network.

You can also use BlackBerry Connect to synchronize your 
calendar when you use BlackBerry Enterprise Server. 
Calendar synchronization is activated when you configure 
BlackBerry Connect with the BlackBerry Configuration 
Tool. 

With calendar synchronization, calendar events that are 
Meetings or Memos are delivered to your device or 
synchronized with the remote server using BlackBerry 
Connect. Anniversaries and To-Dos are not synchronized 
with the device or remote server.

Before you set up BlackBerry Connect, make sure that:
• General packet radio service (GPRS) is enabled on your 

SIM card.
• BlackBerry service is enabled on your SIM card.
• You have connected your computer to your corporate 

LAN.
• You have installed Nokia PC Suite on your computer. 

Nokia PC Suite is included on your product CD-ROM.
• You have synchronized your device and computer 

calendars with Nokia PC Suite.

• You can connect your Nokia 9300i to the computer 
successfully with Nokia PC Suite. You can use a data 
cable, infrared, or Bluetooth wireless technology 
connection for the connection.

• You have installed BlackBerry Configuration Tool on 
your computer. The BlackBerry Configuration Tool is 
included on your product CD-ROM.

• You have switched on the cover phone of your device 
and can make calls.

To set up BlackBerry Connect:
1 Connect your device to your computer with Nokia PC 

Suite.
2 If you have synchronized your device and computer 

calendars with Nokia PC Suite, synchronize them one 
more time before setting up BlackBerry Connect. This 
way the changes that you have made to your device 
calendar are synchronized to the computer calendar 
and it is up-to-date before you set up BlackBerry.

Note: After you have started using 
BlackBerry calendar synchronization, do 
not use the calendar synchronization 
feature in Nokia PC Suite anymore. 

3 Enable BlackBerry Connect on your device:
• Press Messaging, then Menu.
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• Select Tools → Account settings → BlackBerry.
• On the General page, set Blackberry service to On.
• Press Done to save the settings.
• Press Close to exit Account settings.

4 Start the BlackBerry Configuration Tool by 
double-clicking the BlackBerry Configuration Tool icon 
on the desktop. You can also start the tool from the 
Start menu.

5 If you are asked to select an e-mail profile, select the 
e-mail profile that you want to use, and press OK. To 
create a new profile, press New.

6 To establish connectivity between your device and the 
BlackBerry Configuration Tool, click Connect.

7 When prompted, create an encryption key by randomly 
moving your mouse.

8 When prompted, select whether you want to bulk load 
your calendar appointments to your device. Bulk 
loading is required to use calendar synchronization. If 
you select Yes, the device calendar is emptied, and 
BlackBerry synchronizes calendar appointments with 
the device. If you select No, the device calendar is left 
as is and calendar synchronization is not activated.

9 Click Exit.

BlackBerry Connect activates automatically. See “Using 
BlackBerry Configuration Tool” on page 6 for additional 
information such as instructions for creating a signature. 
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Using BlackBerry Configuration Tool
If you use BlackBerry Internet Service, you do not need to 
use the BlackBerry Configuration Tool. You need it only 
with BlackBerry Enterprise Server.

With the BlackBerry Configuration Tool, you can create 
filters that specify which e-mails are sent to your device. 
You can also use the tool to create encryption keys and a 
signature for your e-mails.

Note: To use the BlackBerry Configuration 
Tool, your computer must be connected to the 
corporate LAN. If you want to set up your 
device or create encryption keys, you must 
also connect your device to your computer 
using a data cable, infrared, or Bluetooth 
wireless technology connection. If you just 
want to create filters or change the signature, 
you do not need to connect your device to the 
computer.

You can open the BlackBerry Configuration Tool from 
the Start menu or from the desktop. To receive e-mails to 
your device, make sure that Redirect incoming messages 
to your handset is selected.

Creating a signature
You can create a signature that is automatically added to 
e-mails sent using BlackBerry Connect.

To create a signature, click the General tab, and enter the 
signature in the Automatically include your signature on 
outgoing messages field. To save the signature, click 
Apply.

If you do not want to use a signature, clear the 
Automatically include your signature on outgoing 
messages field, and click Apply.

Creating filters
You can create filters that determine which e-mails are 
forwarded to your device.
1 Open the Filters tab.
2 Click New.
3 In the Filter Name field, enter a descriptive name for 

the filter.
4 In any of the From, Sent to, Subject, Body, Recipient 

Types, Sensitivity, and Importance fields, enter the 
properties that you want the filter to use. Separate 
multiple entries with a semicolon (;).

5 To forward e-mails detected by the filter to your device, 
select Forward message to the handset. To leave the 
detected e-mails on the server, select Don't forward 
message to the handset.

6 Click OK.
7 To save the filter, click Apply.
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If you have several filters, they are used in the order that 
they are listed on the Filters tab. To move a filter, select 
the filter that you want to move, and use the arrows to the 
right of the filter to move the filter to a desired position.

To disable a filter, clear the check box next to it.

Creating encryption keys
Encryption keys are used to create end-to-end encryption 
between BlackBerry Enterprise Server and your device.

To create encryption keys automatically, open the Security 
tab, select Generate keys automatically, and click Apply.

To create encryption keys manually, open the Security tab, 
select Generate keys manually, click Generate, move your 
mouse on the screen, and click Apply.

Specifying advanced options
If necessary, you can use the Advanced tab to specify 
advanced options for BlackBerry Connect.

E-mail address in use
Your device uses the e-mail address on the Advanced tab 
for communication; verify that it is correct.

To change the e-mail address, select Override Address, 
enter the correct address, and click Apply.

You can only change the e-mail address if your device is 
enabled on a BlackBerry Enterprise Server for Microsoft 
Exchange.

Profile settings
You can specify which e-mail profile is used when you 
open the BlackBerry Configuration Tool.

To change the profile settings, click Profile Settings in the 
E-mail profile settings area. To select a profile when you 
open the BlackBerry Configuration Tool, select Prompt for 
a profile to be used. To always use the same profile, select 
Always use this profile. Click OK, then Apply.

Folder redirection
By default, only e-mails that arrive in your inbox are 
forwarded to your device. However, you can specify that 
e-mails are also forwarded to your device from other 
folders.

To specify folder redirection, click Selected folders in the 
Folder redirection area, click Choose Folders, and select 
the applicable folders. Make sure that you also select your 
inbox. Click OK, then Apply.

Saved e-mails
E-mails that you send from your device are saved in the 
Sent Items folder on the server. To change this behaviour, 
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select Don’t save a copy to the Sent Items folder, and 
click Apply.
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Setting up BlackBerry Internet Service
To use BlackBerry Connect, you must have a subscription 
to general packet radio service (GPRS) and the BlackBerry 
service must be activated on your SIM card.

If you want to receive e-mails from an ISP or another 
e-mail account, you can use the Internet-based BlackBerry 
Internet Service. The Web client redirects e-mail wirelessly 
to your Nokia 9300i with BlackBerry Connect. To set up 
BlackBerry Connect to BlackBerry Internet Service, contact 
your service provider or network operator. There is no need 
to use the BlackBerry Configuration Tool or any other 
software installed on a compatible PC to set up 
connectivity to BlackBerry Internet Service.

To use BlackBerry Internet Service, you must enable 
BlackBerry Connect on your device. You may need to give 
your service provider the following information: personal 
identification number (PIN), International Mobile 
Equipment Identity (IMEI) code, and International Mobile 
Subscriber Identity (IMSI) number assigned to your Nokia 
9300i. You can find this information in the BlackBerry 
Connect settings.

Make sure that the cover phone of your device is switched 
on before you begin.

To set up BlackBerry Internet Service:
1 Press Messaging, then Menu.
2 Select Tools → Account settings → BlackBerry.

3 On the General page, set BlackBerry service to On.
4 To start up the BlackBerry service, close the 

BlackBerry settings page.
5 Re-open the BlackBerry settings page.
6 Open the Device info page. Make note of the values of 

the PIN, IMEI, and IMSI fields.

The next steps depend on your service provider. 

If your service provider uses provisioning: 

You may already have or receive a provisioning message in 
your inbox, or you may have a web link placed on Desk. 
Open the message and open the Web address in it, or open 
the web link. The device’s Web browser opens and takes 
you to the Web address. To complete the process, you need 
your PIN and IMEI number, and possibly your IMSI 
number.

If your service provider does not use provisioning:

Go to your service provider’s BlackBerry Internet Service 
Web page. To complete the process, you need your PIN and 
IMEI number, and possibly your IMSI number.

Check with your service provider for details on the use of 
provisioning and the method they have for setting up 
BlackBerry Internet Service.
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Setting up BlackBerry Connect
You can modify BlackBerry Connect settings on your 
device to suit your preferences.

Not all BlackBerry Enterprise Servers support all of these 
features. For details on which features are supported by 
your server, contact your IT department.

Using BlackBerry Connect while 
roaming
1 Press Messaging, then Menu.
2 Select Tools → Account settings → BlackBerry → 

General.
3 Set Allow service when roaming to Yes to allow the 

use of the BlackBerry service when you are not in your 
local service area, and set it to No to disallow this.

4 Press Done to save the changes and exit.

Setting up reconcile
1 Press Messaging, then Menu.
2 Select Tools → Account settings → BlackBerry → 

General.
3 Select Set reconcile for.
4 If you have several BlackBerry services, select the 

BlackBerry service that you want to set up, and press 
Set up reconcile.

5 To reconcile changes in read status between server and 
device, select Read/Unread status, and set it On or Off.

6 To reconcile deletions between server and device, select 
Deletions, and set it On or Off. If you set it On, you can 
determine in the Delete from field whether the 
deletion is made on the device only, or on the device 
and the server.
The deletions and read statuses are updated between 
your device and server at approximately 15-minute 
intervals. To carry out the reconciliation immediately, 
press Reconcile now.

7 Press Done to save the changes, and Done to exit.
Tip: If you do not want to be prompted for a 
confirmation when you delete messages, select 
Tools → Account settings → BlackBerry → 
General → Confirm message deletion → No.

Emptying the deleted items 
folder on a server
1 Press Messaging, then Menu.
2 Select Tools → Account settings → BlackBerry → 

General.
3 Select Set reconcile for.
4 Press Purge deletions to empty the deleted items 

folder on a server.

9300i_BlackBerry_Connectivity_EN_2.1.fm  Page 10  Thursday, March 16, 2006  12:32 PM



11

Changing default sending service
1 Press Messaging, then Menu.
2 Select Tools → Account settings → BlackBerry → 

Composing.
3 Select Send using to change the service that is used to 

send new BlackBerry e-mails. 
When you reply to or forward e-mails , they are sent 
using the service to which they were delivered.

4 Press Done to save the changes and exit.

Searching for contacts for 
BlackBerry messages
1 Press Messaging, then Menu.
2 Select Tools → Account settings → BlackBerry → 

Composing.
3 Select Check names to set the location of searched 

addresses. The following options are available: 
• In local contacts only—only the addresses in the 

contact databases on your device and memory 
card are searched.

• In remote addresses only—only the addresses in the 
remote e-mail server address database are searched.

• In local, then remote—the addresses in the contact 
databases on your device and memory card are 
searched first. If no match is found, then the 
addresses in the remote e-mail server address 
database are searched.

4 Press Done to save the changes and exit.

Setting alert tones for BlackBerry 
messages
1 Press Messaging, then Menu.
2 Select Tools → Account settings → BlackBerry → 

Alerts.
3 Select the profile for which you want to select an alert 

tone. Press Tone to select a new tone; Volume to set 
the volume; and Play to listen the new tone. The 
profiles shown here are the normal device profiles and 
change automatically if you add or remove your own 
profiles. 

4 Press Done to save the changes and exit.
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Creating and sending e-mails
You can send BlackBerry e-mails to any recipient with an 
e-mail account. The recipient of the e-mail does not need 
to have BlackBerry Connect.
1 Press Messaging, then Write message, and 

select BlackBerry.
2 Press Recipient, and select the recipients, or enter 

the e-mail addresses of the recipients in the To, Cc, 
and Bcc fields.
• To — The e-mail is sent to the recipient.
• Cc — A copy of the e-mail is sent to the recipient.
• Bcc — A copy of the e-mail is sent to the recipient 

but this is hidden from the other recipients.
If you enter more than one e-mail address in a field, 
separate the addresses with a semicolon (;), or press 
the enter key between the addresses. If the Bcc text 
box is not shown, press Menu, and select View → 
Show Bcc field.

3 In the Subject field, enter a subject for the e-mail.
4 Write your e-mail. To enlarge the text while writing, 

press Menu, and select View → Zoom → Zoom out. 
To enlarge the e-mail editor window, press Menu, and 
select View → Full screen mode.

5 To specify the priority or sending service of the e-mail, 
press Sending options. If you do not change the 
settings, the priority of the message is set to Normal 
and the default sending service is used.

6 To send the e-mail, press Send. The sent message is 
saved in the outbox folder until it has been sent. After 
the e-mail is sent successfully, it is saved in the sent 
folder.

Searching for e-mail addresses
Depending on your settings, you can search for e-mail 
addresses from your contact databases, the remote e-mail 
server, or both. See “Setting up BlackBerry Connect” on 
page 10.
1 Enter a name or part of a name in the To, Cc, or Bcc 

field. Do not include the @ symbol.
2 Press Menu, and select Tools → Check names. You can 

continue working with the e-mail during the search.
3 When the results of the search are shown, scroll to the 

correct recipient on the list of matches, and press 
Select. When you search for addresses from the remote 
server address database, the list shows the first 20 
matches. To get more matches, press Get more results.
If no matches are found, or none of the matches is 
correct, you must enter the e-mail address manually.

Changing the font
When composing an e-mail, you can change the font and 
font size. Changing the font has no effect on the sent e-
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mail, which is always plain text. The font settings only 
affect how the e-mail is presented while you are writing it.
1 To specify the font used in the e-mails, press Menu, and 

select Tools → Preferences → Font.
2 To specify the size, press Menu, and select Tools → 

Preferences → Font size.
3 To save the changes, press Done.
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Reading and replying to e-mails
All BlackBerry e-mails are delivered to the BlackBerry 
folder in the Messaging application. The folder is created 
automatically when you enable BlackBerry Connect on 
your device.

To read an e-mail:
1 When the icon indicates that a new BlackBerry e-mail 

has arrived, press Messaging, select the BlackBerry 
folder, and open the message.

2 Read the e-mail. Only the first 2 Kb of the e-mail is 
delivered to your device automatically. To read the rest 
of the e-mail, press Get more.

To reply to an e-mail:
1 To reply to the e-mail, press Reply. If you were not the 

only recipient of the e-mail, select Sender to send the 
reply only to the sender of the e-mail, or select All 
recipients to send the reply to all recipients.

2 Write the reply, and press Send.

Forwarding e-mails
You can forward BlackBerry e-mails that you have 
received.
1 While viewing an e-mail, press Menu, and select 

File → Forward.
2 Press Recipient, and select the recipients, or enter 

the e-mail addresses of the recipients in the To, Cc, 

and Bcc fields. To search for e-mail addresses, see 
“Searching for e-mail addresses” on page 12.

3 Enter any comments to the e-mail. You cannot edit the 
original e-mail.

4 Press Send.

Viewing attachments
You can view several types of attachments with BlackBerry 
Connect: documents (.doc), spreadsheet (.xls) and 
presentations (.ppt) created in Microsoft Office 97, 98, 
2000, XP; Adobe PDF (.pdf), Corel WordPerfect (.wpd), 
ASCII Text (.txt), HTML (.html) and ZIP (.zip) files. Note that 
the list of compatible attachment types may change over 
time as service upgrades are made. BlackBerry Connect 
allows you to view but not edit these attachment types. 
Using the native e-mail client you can view as well as edit 
most of the attachment types above.
1 While viewing an e-mail that includes an attachment, 

press Menu, and select View → Attachments.... A list 
of attachments opens. You can see the number of 
attachments and their names in the left frame, and 
details of the content of the attachment in the right 
frame.

2 Press the tab key to move to the right frame.
3 To view the table of contents, select Table of contents, 

and press Expand. Select a section, and press Retrieve. 
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If the entire attachment is not visible at once, press 
More to view the rest. To view the entire attachment, 
select Full content, and press View.

4 Read the attachment. To view more, press Get more. To 
return to the list of attachments, press Back.

5 To close the list of attachments and return to the e-
mail, press Close.
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Managing e-mails
The maximum number of e-mails that you can store in the 
BlackBerry folder is 1000, provided that you have enough 
free memory on your device. If the number of e-mails 
reaches the limit, the oldest e-mails are deleted from the 
folder. E-mails deleted for this reason are deleted only 
from the device, not from the server.

Managing e-mails with folders
You can move BlackBerry e-mails to the drafts folder or to 
your personal folders. Only e-mails in the BlackBerry 
folder can be reconciled; e-mails moved to other folders 
are not reconciled. You cannot create subfolders for the 
BlackBerry folder.

Saving e-mails
E-mails are saved automatically to the drafts folder if you 
close the e-mail you are writing.

To edit a saved e-mail, go to the drafts folder, open the e-
mail, and make the changes.

To send the saved e-mail, press Send.

Printing e-mails
You can print BlackBerry e-mails to compatible printers. 
Before printing, make sure that you have established a 
connection to the printer.
1 Open the e-mail that you want to print.
2 Press Menu, and select File → Printing → Print.

If you want to change the page setup before printing, press 
Menu, select File → Printing → Page setup, and make 
any necessary changes.

Deleting e-mails
When you delete BlackBerry e-mails, the e-mails may also 
be deleted from the remote e-mail server, depending on 
your settings. See “Setting up reconcile” on page 10.

To delete an e-mail, open the e-mail, and press Delete. To 
delete an e-mail without opening it, select the e-mail, and 
press the backspace key.

To delete an e-mail that you are currently composing, press 
Menu, and select File → Delete message.
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Receiving and sending meeting requests
When you receive a meeting request, it is added to the 
calendar of your device as a tentative meeting.

To accept or decline a received meeting request:
1 Open the meeting request that you received.
2 Press Accept, Tentative, or Decline.
3 Press

• Send now—to send a reply to the sender without 
additional comments.

• Edit response—to add comments to the reply to the 
sender before sending it.

• Don’t send response—to only add the meeting to 
your calendar.

• Cancel—to not accept or decline the meeting 
request, without sending any reply to the meeting 
organizer.

Updated meeting requests are received to your device, and 
the subject line shows that the meeting request is updated.

If you open a meeting request that has been updated, 
occurs in the past, or conflicts with another meeting, a 
note is shown.

If the sender of a meeting request cancels the meeting, it 
is removed from the calendar. You receive a notification to 
your device, and the subject line shows that the meeting is 
canceled.

To send out a meeting request:

1 Open Calendar, select the day to which you want to 
place the meeting, press Edit day, and New entry.

2 Enter the information you want on the Details, Notes, 
Alarm, Repeat and Status pages. Note that you 
cannot create all-day events.

3 On the Attendees page, add the attendees for the 
meeting.
• To add an attendee from Contacts, press Add from 

Contacts. Select the attendee, and press Select. 
After you have selected all the attendees, press 
Done.

• To add an attendee who is not included in contacts, 
check that the cursor is in the text box, and enter 
the e-mail address of the attendee to the text box. 
After you have entered the e-mail address of the 
attendee, press Add as attendee.

• To remove an attendee, select the attendee, and 
press Remove attendee.

4 Press Done. 
5 Select OK if you want to send out the invitation 

immediately, or Cancel if you want to send out the 
invitation later.

To send out an invitation that you wanted to send out 
later, open the invitation from Calendar, and press Done. 
Press OK to confirm that you want to send out the 
invitation.
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Searching for e-mail recipients 
and meeting request attendees
You can select different settings for searching for e-mail 
recipients and meeting request attendees. For example, 
you may want to search for e-mail recipients only from 
Contacts in the device, but want to search for meeting 
request attendees from a remote server as well.

E-mail recipients can be searched from Contacts only, 
from a remote server only, or first from Contacts and then 
from a remote server. See “Searching for contacts for 
BlackBerry messages” on page 11.

Meeting request recipients can be searched from 
Contacts only, from a remote server only, or first from 
Contacts and then from a remote server. 
1 Go to Calendar, press Menu, and select Tools → 

General settings....
2 Select Meeting requests → Check names. The 

following options are available:
• In local contacts only—only the addresses in the 

contact databases on your device and memory 
card are searched.

• In remote addresses only—only the addresses in 
the remote contacts database are searched.

• In local, then remote—the addresses in the contact 
databases on your device and memory card are 
searched first. If no match is found, then the 
addresses in the remote contacts database are 
searched.

3 Press OK.
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Before you service or exchange your device
Before you service or exchange your Nokia device, disable 
BlackBerry Connect to prevent your e-mails from being 
delivered to your device when someone else is handling it.

To disable the BlackBerry service:
• Set Blackberry service to Off.
• Disable the Forward message to the handset option 

from the configuration tool for Nokia Enterprise Server 
or from your service provider’s BlackBerry Internet 
Service.

Before exchanging your Nokia device for another, 
reconfigure your new device with your BlackBerry account. 
Use the configuration tool for Nokia Enterprise Server  or 
use your service provider’s BlackBerry Internet Service. 
Doing so updates the BlackBerry PIN from your new device 
to the server and thus prevents your messages being 
redirected to your old device.
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BlackBerry icons and keyboard shortcuts
BlackBerry status icons

• You have disabled BlackBerry Connect, or you 
are roaming and have set BlackBerry to be off 
while roaming

• Attempting to connect (icon rotates)

• Connected

BlackBerry configuration message icons
• New BlackBerry service configuration 

message

• Opened BlackBerry service configuration 
message

BlackBerry message icons
• New BlackBerry message

• Opened BlackBerry message

• New message error

• Opened message error

BlackBerry meeting request icons
• New meeting request

• Opened meeting request

• New meeting request response

• Opened meeting request response

• New meeting request cancellation

• Opened meeting request cancellation

Keyboard shortcuts in messages:
• Page up or page down: Chr+scroll key up or down
• Go to top or bottom of page: Chr+ctrl+scroll key up 

or down

Keyboard shortcuts in message list:
• Go to top of list: Ctrl+Chr+scroll key left
• Go to bottom of list: Ctrl+Chr+scroll key right
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